DonBack Jan 8, 2013 @ 5:08am
Help please! Problem with 'Wrath of the lamb'
Hey guys, I bought the DLC yesterday but it seems that it isn't added to my TBoI.
Has this problem occured to anybody else?
Played like 4 hours since I bought the DLC but nothing changed.
Showing 1-11 of 11 comments
< >
FrazerJC Jan 8, 2013 @ 6:11am 
Go to your Binding of Isaac install folder (Steam/SteamApps/Common/The Binding of Isaac) and delete Isaac.exe and BindingOfIsaac.exe. Then verify your game cache files: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

Do note that the DLC is MUCH harder than the standard game.
Legend Jan 8, 2013 @ 11:18am 
i almost got to Mom's floor with the DLC :) i haven't played it without the DLC lol
Last edited by Legend; Jan 8, 2013 @ 11:19am
DonBack Jan 8, 2013 @ 7:51pm 
thank you very much! but it's indeed a lot harder!
puNDuKE Jan 12, 2013 @ 8:06am 
Originally posted by steffen.looft:
thank you very much! but it's indeed a lot harder!

How do you know if the DLC is insalled? I read that it added an extra character but Im not seeing him unless he's locked and the one in the box.... I question this now because I was having issues getting the soundtrack dlc to appear and hasn't showed up in it's folder even though it is listed under dlc and settings for my game keep restarting (i.e. fullscreen, res, and detail)
FrazerJC Jan 12, 2013 @ 3:48pm 
If the DLC is active, the main menu for the game will have "The Wrath of the Lamb" under the title.
puNDuKE Jan 12, 2013 @ 7:28pm 
ah it doesn't... there is something seriously wrong with my game lol.. no soundtrack in the folder and no wrath. It seems my DLC's aren't working ~_~

I know this game is using Flash does it have something to do with the flash settings? Weird that there is no soundtrack though I don't think that would be related to the flash issue. BTW, it does show both of these items in my dlc window and I know I received them so I'm not just imaging it.

One strange thing I noticed is that after deleting everything and downloading it again it still has my save with the other char lock and items found but I can't manage to find where there would be a stored saved game... maybe this needs to be deleted also? Not sure where it's located though.
Last edited by puNDuKE; Jan 12, 2013 @ 8:01pm
RainRainz92 Jan 15, 2013 @ 12:36am 
Well, I basically tried those previously mentioned options. Nothing seemed to work, so honestly, if NOTHING else is working for you try what steam staff recommended I do for my case:

Please try the following:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.

If you're game still is glitching out, contact the steam staff and say all the different things you've tried! Trust me, they're really good about helping you out as soon as they can and make it well worth the wait. :)
puNDuKE Jan 15, 2013 @ 8:10am 
Yea no dice.. thanks for the advice though. I e-mailed steam support to some @aol.com address *facepalm* a couple of days ago haven't received a response yet... I was thinking a couple more and I could e-mail it again but cut all the extra stuff I said out and just say that its not working and I've tried everything else maybe they will provide me with a new key or something it seems corrupt. I got it through the Humble Bundle 7 so maybe that's why.. even though it says it clearly in the dlc window wotl and soundtrack which both remain unseen.

update: it wasn't steam support with the aol address it was the creator of the game and he was a pleasure to speak with but had no idea about my issue and also concluded I needed to contact steam.
Last edited by puNDuKE; Feb 19, 2013 @ 7:11am
puNDuKE Jan 28, 2013 @ 10:47pm 
It was something that was definitely related to my account so if anyone has this sort of problem just contact steam account and they can patch it up. Just gotta love those one in a million things that can happen to ya haha. They addressed it one day after 6-7 days of my posting but never responded to it or closed the case so I just thanked them and closed it myself.. I took it as they had fixed it when it randomly out of no where started updating it days later.
UGCxISAAC-DASH [Rainbow Dash] Feb 19, 2013 @ 6:08am 
Frazer I cant find the folder why? And still dont know how to activate wrath of the lamb :(
puNDuKE Feb 19, 2013 @ 7:09am 
Hey there Kirsty! If you've tried everything I have you will just need to contact Steam. They will most likey just resolve the issue without letting you know so just check within the next week or so after submitting your ticket. Just be sure you've tried everything above first... could always be on your end.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jan 8, 2013 @ 5:08am
Posts: 11