XGamerZation Jan 2, 2013 @ 3:41am
Game Crash When Launch?
So i just got The Binding Of Isaac and when i tried it for the first time it worked but when i tried it again it crashed when i launches it, Is there a fix for it or is it a bug? I would appreciate if someone would help me. Thanks for reading this.
Showing 1-6 of 6 comments
< >
AVarietyOfGrant Jan 2, 2013 @ 3:58am 
Have you tried verifying the integrity of the game files? It sounds like something has corrupted itself, but I'm no expert on these things. I think verifying it would be the best approach, if that doesn't fix it a fresh install may be required.
XGamerZation Jan 2, 2013 @ 4:19am 
Hmm, never thought of verifying it will try.
XGamerZation Jan 2, 2013 @ 4:22am 
Tried it out didn't work :/
CakeforKittens Jan 22, 2013 @ 5:09pm 
I have the same problem, the game will start fine as soon as I pick my character the game will go black and then close. any ideas on how to fix this?
AdelinaST Jan 23, 2013 @ 9:58am 
I tried defragging the file, it worked for a little bit, but now that I closed it down and restarted it; its doing the same thing all over again. :(
xerolove Jan 23, 2013 @ 5:12pm 
same here. i havent been able to play isaac for a week
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 2, 2013 @ 3:41am
Posts: 6