.ReS Mar 17, 2013 @ 12:48pm
Fullscreen impossible, no achievements and no save of progress
Hi folks ! All is in the tittle. I bought TBOI one week ago, and I cannot make it work properly. As I said, it is impossible to put it on fullscreen (by pressing "f" or in the option menu). It doesn't unlock my achievements, and the worst of all, it does not keep my progession or my options, I must redo all each time I launch this game. I already tried supressing the "flash" file in the steam folder and reinstalled it twice... Please help me !
Showing 1-9 of 9 comments
< >
Shoot the Doctor FIRST! Mar 17, 2013 @ 2:10pm 
If fullscreen is set to "off" then pressing F will do nothing, maybe that's your problem.

Achievements are totally bugged. They only work when they feel like it...

How are you tracking your progress exactly?
WTFismyname™ Mar 17, 2013 @ 5:35pm 
Binding of Isaac keeps shutting down automatically when I run it in fullscreen. Are you experiencing the same problem?
.ReS Mar 18, 2013 @ 5:24pm 
@Shoot the doctor FIRST! : I can't even toggle fullscreen in the options menu, when I do it, the screen of the game "blinks" (does the same when I press F) and nothing change. By progress, I mean my stuff list doesn't update, and I beat Mother twice but never unlocked the other levels when I launch the game again (as my options aren't kept and I must redo them each time)...

@DeViLMaN666 : I already tried this, but I doesn't seem to work

@WTFismyname : The problem is that i can't even try to run it on fullscreen... When I try to, the game's screen "blinks" and stay in WIndowed mode...

That's kinda weird, because a friend let me play on his steam account, on my own PC, and it worked well. I reformated my computer (I am on WIndows 7 BTW) one week ago and decided to buy TBOI just after that, and it doesn't work well since this.

Thanks for answering, I cannot be alot on Steam those times. And sorry if my English is bad, I am not a native speaker !
DeViLMaN666_Qc Mar 18, 2013 @ 8:06pm 
seem like your file are messed up with the save of your friend, try to right click the game in ur library and do a check up of cache frag them and if still not fixed do the delete local file
.ReS Mar 19, 2013 @ 12:36pm 
I tried, and it's still not working... it's hopeless :'(
DeViLMaN666_Qc Mar 19, 2013 @ 6:21pm 
did you tryed to contact Steam support ? they can fix game for you sometime
.ReS Mar 20, 2013 @ 4:07pm 
OK ! I'll try to do this and see if they can help ! I'll tell you then. Thank you for your help dude !
DeViLMaN666_Qc Mar 20, 2013 @ 5:28pm 
nop i hope they will find what the problem
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 17, 2013 @ 12:48pm
Posts: 9