Monaco > Technical Problems > Topic Details
benny0505 Apr 25, 2013 @ 11:43am
Cant use my logitech rumble pad to play this ?
Am i missing something or ? i cant seem to get it working.... :(
Showing 1-15 of 19 comments
< >
Dagger Apr 25, 2013 @ 12:09pm 
I have a similar problem with microsoft sidewinder, cannot add a player to a game when it is plugged in. Found these three programs that are supposed to help with ps3 controllers etc (Xinput wrapper, motion in joy and x360ce). but not sure if they work for sidewinder too.
Denigrate Apr 25, 2013 @ 12:31pm 
I have a logitech rumble pad as well. The game does not support these by default - only xbox 360 control pads. I used x360ce and it worked fine.
benny0505 Apr 25, 2013 @ 12:49pm 
i dled that program.... it recognises my logitech gamepad.... but i still cant get it to work.... restarted steam and all...
dunno what im doing wrong...
Denigrate Apr 25, 2013 @ 1:13pm 
Did you copy the entire thing (all files and folders that come with it) into the Monaco game directory under steamapps?
benny0505 Apr 25, 2013 @ 1:16pm 
yup... :(
Denigrate Apr 25, 2013 @ 1:22pm 
Did you try setting "Keyboard Player" to player 2 or 3 or something like that under the options? I think mine is set to player 2, but I tried that before I used x360ce, so I don't know if you actually need to do that or not...
benny0505 Apr 25, 2013 @ 1:25pm 
i did.... now when im at the character select screen... the character is just in the 2nd slot..... still says insert controller...
Denigrate Apr 25, 2013 @ 1:38pm 
Hmmmm....if it's doing that, it sounds like it still doesn't see you have a compatible gamepad and still sees your keyboard as the only valid input method. I'm sure you unzipped the x360ce download file right? :) Just want to make sure.... And you copied everything including the folders that come in the zip file to the C:\Program Files (x86)\Steam\steamapps\common\Monaco\ directory?

Is your logitech controller currently working with other games? Just trying to eliminate dead batteries or something else having to do with the controller itself...
benny0505 Apr 25, 2013 @ 2:11pm 
the lights come on my controller just fine..... in the xboxce software, it recognises my keypresses... but in the game.....nothing
3./JG51_Gunther Apr 25, 2013 @ 2:33pm 
Mine works great after using x360ce. Even the rumble works!
Denigrate Apr 25, 2013 @ 5:34pm 
What version of x360ce are you using?
benny0505 Apr 25, 2013 @ 5:36pm 
2.1.2 191
Denigrate Apr 25, 2013 @ 5:40pm 
That might be your problem. I'm using version 3.1.4.1. I'm not sure if mine is the newest version, but from the naming convention, it appears much newer than the one you are using. Maybe 2.1.2 is just too old? Try to find 3.1 or higher and see if that helps.
nninx Apr 26, 2013 @ 3:03am 
You need to find x360ce 3.1.4.1 - it's easy to find and it works. I tried with 2.1 version first, it didn't work at all with Monaco. Figured I'd try to see if 3.1 will make any difference and it works perfectly.
benny0505 Apr 26, 2013 @ 9:19am 
thx a lot for all the help guys...... 3.1.4.1 works !!!!
geez.... it was only a matter of versions.... ugh...
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Apr 25, 2013 @ 11:43am
Posts: 19