Monaco > Technical Problems > Topic Details
Diobald Apr 25, 2013 @ 12:47pm
Pixel shader model 2.0?
In the description on the game shows that the minimal requeriments of the game to work are, among others, pixel shader model 2.0. But I cant play the game becouse when I tried, there is a message that reads "this game need pixel shader model 3.0 to work" or something like that.

What is this!!!?? I bought the game thinking i could play it with my video card but I cant, the description of the game lies >:(
Showing 1-12 of 12 comments
< >
Crosbot Apr 25, 2013 @ 12:54pm 
forwarded this onto the devs for you!
AndyN. @pixelatedpost  [developer] Apr 25, 2013 @ 12:55pm 
Checking this out right now!
Diobald Apr 25, 2013 @ 1:18pm 
Originally posted by Crosbot:
forwarded this onto the devs for you!
Thanx!!
Scuzzmuggler Apr 26, 2013 @ 2:45am 
I'm in the same boat, though I didn't actually bother to check the requirements. If there's any gettin around it, let me know!
Diobald Apr 27, 2013 @ 7:52am 
Still waiting for a response/solution... and you even has change the description. Shameful.
Crosbot Apr 27, 2013 @ 7:59am 
The description will have been changed so that more people don't have the same problem DonJohnny. There's lots of issues at launch you will get a solution!
Diobald Apr 27, 2013 @ 8:38am 
I have checked the description right now and i dont see any changes.
And what kind of solution I will get? Becouse now I have a game that I cant play. And I have payed for it.

Still waiting a response for the devs.
THANK YOU SANDROCK Apr 27, 2013 @ 8:43am 
I'm sure they're working on it :D

I'm sorry you can't play yet though :-(

And they probably have to to get in contact with Steam to change the description so it won't be an overnight process, but soon!
NoRepro  [developer] Apr 27, 2013 @ 6:41pm 
I just uploaded a fix for this issue to the "BETA" branch of the game. To set your game to BETA mode, right click on Monaco in your library, click Properties, and then go tot he BETAS tab. Switch it to beta. If one of you could confirm for me that the new BETA build does in fact fix the issue, that would be great!
Scuzzmuggler Apr 27, 2013 @ 11:06pm 
It works! Thank you kind and benevolent sir, my ancient and miserable pc is now able to run Monaco. I have to say, it feels special to have someone hear and respond to an issue like this with such efficacy. Keep on keepin on sir!
Last edited by Scuzzmuggler; Apr 27, 2013 @ 11:06pm
Diobald Apr 29, 2013 @ 5:26am 
Thanks so much. Really. :)
thegrandpoobah [GGS] Apr 29, 2013 @ 5:41am 
wow, I didn't even have this issue (none at all so far for me). but its very refreshing to see such a quick response and a fix. in a day in age when even many indies just release a game and never fix it, its great to see a dev team truly take care of their game and customers. seeing how fast this was fixed makes me glad you got my money instead of other less reputable devs. keep up the excellent work, and what a great game (been following since it was called Monte Carlo).
Last edited by thegrandpoobah [GGS]; Apr 29, 2013 @ 5:41am
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Apr 25, 2013 @ 12:47pm
Posts: 12