Monaco > General Discussions > Topic Details
madhaha Apr 24, 2013 @ 1:06pm
MP bug: stuck in blueprint mode/no vision
Getting a recurring and common bug where after a level load, a player in a MP game will lose all visibility (only see grey). If the level has already been explored, the blueprints will show. The only resolution is for that player to quit.
Showing 1-15 of 24 comments
< >
Crosbot Apr 24, 2013 @ 1:27pm 
how very interesting, I heard a few cases of something similar in beta testing > i'll push it to the andys (:
C4rter Apr 24, 2013 @ 1:53pm 
Problem occured for me today, too.
AndyN. @pixelatedpost  [developer] Apr 24, 2013 @ 2:10pm 
This is a known issue. We need to track it down and get a sense for how often it occurs.
Chickenbomb Apr 26, 2013 @ 4:11am 
I had this happen in the bank job, when moving from the 2nd floor to the first floor.
c4mouflage Apr 26, 2013 @ 9:11am 
I can confirm that. We tried making a coop letsplay. 3 of 3 tries failed because one of the players always kept being stuck on the staircase.
Dr. Muerte Apr 26, 2013 @ 10:59am 
Happened couple of times earlier, some players got stuck and we could only restart the level.
AndyN. @pixelatedpost  [developer] Apr 26, 2013 @ 11:00am 
We still have to look into this. Someone actually said (and I haven't tested this), that it occurs 100% of the time if you have the chat window open when you transition floors.

Is that true?
c4mouflage Apr 26, 2013 @ 11:32am 
None of us had the chat window open, as we use Teamspeak for communication.
One player had the problem twice in a row, so we asked him to open a game. In this game he didn't get stuck, but another player did instead.
AndyN. @pixelatedpost  [developer] Apr 26, 2013 @ 11:38am 
Ya this issue is getting more and more common. We need to look into it. Thanks for reporting!
madhaha Apr 26, 2013 @ 11:43am 
The "stuck" player can still hear sound but they can't control their character, even blindly. Some sort of initialization bug?
AndyN. @pixelatedpost  [developer] Apr 26, 2013 @ 11:46am 
I think it has to do with one of the players getting out of sync with the server. Then again, I've heard servers say they get it too.
Drath Apr 26, 2013 @ 1:12pm 
We are also getting this. We have 4 people and 1 or 2 players gets the no vision problem so often we cannot get past the second mission.
murgo Apr 26, 2013 @ 1:20pm 
Same here. 4 players, everybody tried hosting but almost every time somebody got stuck with the gray screen after going to a ladder. Had to restart first level for at least 4 times, never got past the second level.
AndyN. @pixelatedpost  [developer] Apr 26, 2013 @ 2:54pm 
When the floor loads and you can only see the blueprint, do you know if this is the floor you were going to, or the floor you were coming from?

For example, I was on floor 1, went into staircase, and loaded blueprint of floor 2. or loaded blueprint of floor 1
madhaha Apr 26, 2013 @ 2:57pm 
I think it's the floor you're going to (otherwise people wouldn't be getting a blank on unvisited floors). I'll post if it happens to me again.
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Apr 24, 2013 @ 1:06pm
Posts: 24