Avadon: The Black Fortress

Avadon: The Black Fortress

View Stats:
Trouble running in Linux.
So far all Steam Linux games work perfectly on my distro, Lubuntu 13.04, so I have no experience trouble shooting a Steam game.

Currently going through the logs to see if there are any clues.
< >
Showing 1-6 of 6 comments
It was saying it couldn't find a lib so I got it. Now that error is gone. I'm suprised at how few errors are getting shown. I'm reinstalling the game... If that dosen't work I'll have to really start messing with the installation file. I wonder if I'll eventually unlock the "fixed Avadon" achevement. :P
sasha Jul 10, 2013 @ 11:59pm 
++
Hi i know why we get a segfault tried in two different scenarios.

Dual and not dualscreen. Well dualscreen doesnt really work.
Let's wait for a new cool update and a configuration screen
Last edited by NECROMANCERFORLIFE; Jul 18, 2013 @ 6:01am
Best idea ever! get a OS that runs Direct X problem solved.
psycho_driver Jul 22, 2013 @ 9:20pm 
The NSA likes this idea ^

In the spirit of worthwhile posting, what exactly is it doing, or not? Just not starting with no errors? It's working fine for me but I'm running an 8 or 9 year old evolving gentoo install with E17.
Last edited by psycho_driver; Jul 22, 2013 @ 9:23pm
hahha, psycho_driver, yes. The NSA OS runs all of these games perfectly. I'll stick to my Linux, thanks.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50