Weiss Nov 7, 2013 @ 6:12pm
Windowed mode Bug.
Hi, i installed Guardians of Middle-earth to my PC (windows 8) and a friend of mine. We change the setting to windowed mode, and the game bugged. We cant play at all. When we lunch the game, it start normally but when you move your mouse in game it turns to a black screen and stuck there(alt+tab etc. is able). We uninstall it and re-install it, but still we got the same problem. We cant change it from the game setting. Is there any other way to fix it?
-Best Wishes
Last edited by Weiss; Nov 7, 2013 @ 6:13pm
Showing 1-8 of 8 comments
< >
Culgan Nov 7, 2013 @ 6:50pm 
Have you tried Alt + Enter to force it back to full screen before trying to move your mouse?
Weiss Nov 7, 2013 @ 6:52pm 
Yes, nothing happent. Is there any other command for full screen ecxept Alt + Enter?
Last edited by Weiss; Nov 7, 2013 @ 6:53pm
Weiss Nov 7, 2013 @ 6:59pm 
I, fixed it. Tryed again Alt + Enter, and then Esc -> to go at setting. Used arrows instead of mouse, and the game didnt bugged. I've change it to full screen again and now is fine. Thanks for your interest.
Culgan Nov 7, 2013 @ 7:01pm 
Go to My Documents > WBGames > Guardians of Middle-Earth. Open up the Settings.cfg file with notepad or notepad+

On line 3 you should see "Fullscreen" and beside it should be "False" since you have it set to windowed. Just change "False" to "True" and that should do the trick.

Edit* Ah, good to see you got it fixed.
Last edited by Culgan; Nov 7, 2013 @ 7:01pm
Weiss Nov 7, 2013 @ 7:08pm 
Thank you anyway, appreciate it. I'll do it this way if i have the same problem again.
Czosnek Nov 13, 2013 @ 4:38pm 
Had the same problem, thx for help
Sordurar Nov 13, 2013 @ 5:38pm 
another fix for this ( wat i did) is just go to my documents->wbgames>guardians of middle earth and delete that entire folder
then next time you start up default settings are back and you are in fullscreen mode

Weiss Nov 14, 2013 @ 1:33pm 
tryed it , and didnt work.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50