Supertorresmo Feb 21, 2013 @ 8:21am
Crash Fix
If your game is crashing on startup, open the game properties on Steam Library and uncheck the "Enable Steam Community In-Game" Option.

Restart if the error persists.
Showing 1-12 of 12 comments
< >
Pixelsprite  [developer] Feb 22, 2013 @ 11:43am 
Thank you very much for that tip, very useful. Could you tell me what OS you are running?
Supertorresmo Feb 23, 2013 @ 12:31pm 
I'm in Windows 7.
ReZoMbiE Jul 20, 2013 @ 11:45am 
Just wanted to add that if you are on Windows 8 you may also have to set compatibility mode to Windows 7.
Pixelsprite  [developer] Jul 22, 2013 @ 12:25am 
Thanks, ReZoMBiE !
Grijando Jul 23, 2013 @ 4:41pm 
Hi. I have a crash on startup and I've tried unchecking the "Enable Steam Community" option, but still I can't run the game (I get the same crash). If someone knows how to solve this problem please post here the solution, as I want a lot to play the game. Thanks
ReZoMbiE Jul 24, 2013 @ 8:47am 
Originally posted by Grijando:
Hi. I have a crash on startup and I've tried unchecking the "Enable Steam Community" option, but still I can't run the game (I get the same crash). If someone knows how to solve this problem please post here the solution

If you have Windows 8, then the solution posted by me (setting compatibility mode to Windows 7) should work. In my case it did. If you have Windows 7, try checking the "Run as administrator" option. Long shot, but who knows...
Grijando Jul 24, 2013 @ 9:05am 
I have Windows 7 and I tried Run as administrator, but no luck. Anyway thanks a lot for the help ReZoMbiE!
Draconian93 Nov 29, 2014 @ 9:13pm 
definitely not compatible with window 8.1.
Pixelsprite  [developer] Dec 1, 2014 @ 3:25pm 
Hi @Draconian93 - did you try running in compatibilty mode? Is it giving you any issues?
ReZoMbiE Dec 1, 2014 @ 10:19pm 
Now I have Win 8.1 too. Will give it a try when I get home.
ReZoMbiE Dec 3, 2014 @ 7:56am 
I tried it on my Windows 8.1 and it works. The recipe is the same: disabling the Steam overlay in-game and setting the compatibility mode to Windows 7.
Pixelsprite  [developer] Dec 10, 2014 @ 1:46am 
Thank you, I have included this tip also in the pinned topic.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50