Phinehas Apr 13, 2013 @ 8:51am
Install will not complete
On installing, it will reach 100%, but will stay yellow, and if you right-click, it will give you the option to pause updating. If you just wait, Steam will stop responding and then will blow away.
Showing 1-7 of 7 comments
< >
Pixelsprite  [developer] Apr 15, 2013 @ 5:58am 
Hi Phinehas,

Can you give me a few more details? I.e. your OS, 32- or 64-bit etc?
Phinehas Apr 28, 2013 @ 3:22pm 
Windows Vista 64-bit
Service Pack 2
AMD Phenom II X4 955 3.2 GHz
4GB Ram
Pixelsprite  [developer] Apr 30, 2013 @ 12:06am 
Hello again,

Your kit is very similar to mine - although I'm on Win 7 64 bit.To be honest we haven't encountered this kind of issue before.

Can you try doing that again and then sending us the steam log file after the crash? It should be located in your steam directory and have a title such as steam.log

Please e-mail me the file at support [at] totaleclipsegames [dot] com.

Thank you,

Zforgetaboutit Jul 12, 2013 @ 9:15pm 
I had a similar experience today - tried to complete the download many times with an eventual crash. I couldn't even pause the download before Steam crashing.

Finally I tried disabling both Microsoft Security Essentials and Symantec Anti Virus 10.x at the same time, and everything finally worked OK - download completed - game installed - after the next Steam restart. One or the other or both might be somehow responsible.

I'm now able to play the game, even with those 2 utils running.
Last edited by Zforgetaboutit; Jul 13, 2013 @ 7:40pm
TastyToast Feb 16 @ 12:39am 
same thing is happening on my fiances computer, i bought this game for her last night and the download gets to 100% and says update required, and doesnt do anything then steam crashes. shes on vista 32 bit.
TastyToast Feb 16 @ 12:43am 
Originally posted by Zforgetaboutit:
I had a similar experience today - tried to complete the download many times with an eventual crash. I couldn't even pause the download before Steam crashing.

Finally I tried disabling both Microsoft Security Essentials and Symantec Anti Virus 10.x at the same time, and everything finally worked OK - download completed - game installed - after the next Steam restart. One or the other or both might be somehow responsible.

I'm now able to play the game, even with those 2 utils running.
thank you turned off security essentials and it fixed it.
Zforgetaboutit Feb 16 @ 1:51am 
You're welcome.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50