L.A. Noire > General Discussions > Topic Details
bradcb212 Nov 14, 2012 @ 10:55am
LA Noire doesn't launch after new patch is installed.
So, tried to launch the game today. Instead, steam installs a new update. Update completes, click the play game button in the update dialog. Windows 7's UAC asks me to give me the executable launched by steam some priviliges (the did you initiate this potentially dangerous program dialog we're all familiar with). Click OK/Yes.

Another steam-themed dialog pops up, performing one time installation. Dialog closes in a few seconds. Then....nothing happens.

I go to my steam library, click 'Play', same damn thing occurs. Performs one time installation, nothing happens.

Tried restarting my PC, no difference. Win7x64. This game launched fine yesterday. Post update, nothing.
Showing 1-15 of 15 comments
< >
heaye Nov 14, 2012 @ 11:37am 
me too.!

so
I had deleted my koean-language-patch of user-made.
and I had check files of L.A noire.

but, It is same situation.
I can't launch L.A noire.

beef Nov 14, 2012 @ 12:41pm 
Same problem. :(
(W7x64)
Last edited by beef; Nov 14, 2012 @ 12:42pm
SayVarRee Nov 14, 2012 @ 2:53pm 
Oh god. What was the patch even about? I'm surprised they even relased a patch. People are still working on this game so long after? Going to go check Noire now -_- lets hope....

EDIT: Looks like it was some kind of Social Club Patch.

EDIT 2: The game booted fine for me however; When first booting it tried to update then failed-then stalled/crashed. I closed and restarted and it updated fine and then booted and played a case. :P
Last edited by SayVarRee; Nov 14, 2012 @ 3:16pm
Derivitiv Nov 14, 2012 @ 5:26pm 
I've had a long history with this game not working after the previous patch, recently got an amdfx 8150, it was crashing randomly with netflix and this game would always blue screen my PC. Through testing I found it faulty, by using my older phenom 2 945, when swapped the game, and everything else ran perfectly, and so I sent the 8150 for RMA. While waiting I ended up buying Windows 8 x64 (got a deal for 15 bucks), and reinstalled everything including this game and everything ran wonderfully.

Fast forward to today, my RMA is returned, I switch out the 945 for the new 8150, and everything is fine upon reboot...I load this game using it as a test subject because it was a problem before swapping CPUs....and WTF! A NEW PATCH SERIOUSLY! Patcher fails, restarts, launch game, nothing, reboot, launch again, hangs and crashes my pc in a wierd way. The system was locked up but mouse responded. I am currently redownloading it. But now I'm not sure if the RMAed 8150 is also faulty, or this game is a piece of ♥♥♥♥ and gets worse with every patch.
Last edited by Derivitiv; Nov 14, 2012 @ 5:33pm
Sousana Nov 15, 2012 @ 2:30pm 
Same problem here (Vista 32bit) >:(
Launcher opens, I click "Launch game", I get splash screen and after a while Rockstar Games Auto-Updater pops up, splash screen closes and opens launcher again...
Last edited by Sousana; Nov 16, 2012 @ 7:50am
Mysterious Stranger Nov 15, 2012 @ 4:17pm 
I'm still waiting to play this game AT ALL.
I've had this game since June and it crashes every freakin' time I try to play it.
croc Nov 16, 2012 @ 8:21am 
The game patched and launched once for me, but was chugging and lagging like crazy (worse than normal). So I quit out to restart, and now I'm having the same problem. The patch bar shows up briefly than disappears, then after the launcher the initial "loading" splash window comes up, stays there for longer than normal, then just disappears and nothing else happens.

Nice patch!
Last edited by croc; Nov 16, 2012 @ 8:33am
Calosin Nov 17, 2012 @ 4:58am 
Haven't played this game in months and decided to fire it up today only to discover it doesn't work anymore...cool patch bro.
born2late Nov 17, 2012 @ 7:20am 
Pathetic. It was buggy as hell to begin with, but now it won't even start.

ETA:
1. click start from steam - let it update/migrate save files or whatever
2. click start from steam again - let rockstar update it's social club whatever
3. click start from steam again and maybe it'll start. If it doesn't...
4. restart your computer and then try starting it through steam again. It finally worked for me after all that.
Last edited by born2late; Nov 17, 2012 @ 9:51am
croc Nov 17, 2012 @ 2:26pm 
Submitted a ticket about it. Got a response requesting dxdiag and msinfo32, and to try updating drivers and restarting comp. Provided dxdiag and msinfo32 to RS and I guess they don't provide support on weekends because no response since yesterday afternoon.

I've gone so far as to uninstall and reinstall the game, and the same thing is happening.

Revolution21X Nov 17, 2012 @ 6:52pm 
Don't know if it will work for everyone, but after verifying the integrity of game cache it updated just fine for me. So you might want to try that and hopefully it works for you. If not, sorry for the lack of help.
Harrow88 Nov 18, 2012 @ 5:03am 
Same problem Rockstar supped fix the game on windows xp its never worked
padacus Nov 20, 2012 @ 11:16am 
same for me (Windows 8)
epiCAriCAcy Nov 20, 2012 @ 5:45pm 
Had the same problem after the patch... it resolved for me when I deleted the -str and -npd commands in the Command Line of the options page of the Launcher. After doing that it launched and played without problem.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Nov 14, 2012 @ 10:55am
Posts: 15