Alan Wake > General Discussions > Topic Details
Jokeer Aug 15, 2013 @ 5:49am
The game makes me feel dizzy.
When I move my mouse to shoot, I always see blur and it makes me feel dizzy. Does anyone have a good solution to this?
Showing 1-2 of 2 comments
< >
Vindoo Zero Aug 15, 2013 @ 7:03am 
Right click on Alan Wake in your library -> Properties -> Set Lauchs options -> insert ''-noblur''
All the blur in the game is gone including the dark stuff on the taken.
To only remove motion blur use this http://www.youtube.com/watch?v=E7K6G9IDBUI I've not use that but I think that will work.
Jokeer Aug 15, 2013 @ 8:08pm 
Thanks. I will try.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Aug 15, 2013 @ 5:49am
Posts: 2