Alan Wake > General Discussions > Topic Details
Proxylei Jul 20, 2013 @ 12:51pm
HD 7950 Crossfire flickers like crazy !
I have two 7950's in crossfire and the game is unplayable with all the flickering, this doesn't happen with crossfire disabled.. Alan Wake American Nightmare version works with it on though.

Is anyone here using crossfire without any problems ?

Using latest drivers on windows 7 64bit
Last edited by Proxylei; Jul 20, 2013 @ 12:53pm
Showing 1-11 of 11 comments
< >
Tha Killa Jul 21, 2013 @ 9:01am 
I just tried the game for the first time, and I'm also getting massive graphical bugs. Things are flickering, and objects are disappearing and reappearing as I move around. Looking around for a solution..

I'm on a single AMD HD7970
Tha Killa Jul 21, 2013 @ 9:11am 
For me, it was the fullscreen option. I changed a few settings, and found out that when on windowed mode, I didn't have the objects flickering and disappearing anymore. Try it.
Proxylei Jul 21, 2013 @ 10:51am 
I don't have any problems with only one card, even in fullscreen mode, try different drivers I guess..
[BAB]S/rudynator13/ESLplayerWOT Jul 21, 2013 @ 3:49pm 
the last of course...
[BAB]S/rudynator13/ESLplayerWOT Jul 21, 2013 @ 3:50pm 
what your processor?
Proxylei Jul 21, 2013 @ 4:19pm 
intel i7 980x

Also, now that I'm some hours into the game tried to enable crossfire and haven't had any flickering, it seems to happen mostly during the first part of chapter one when there's ligh sources.. fiine so far in chapter 2 and 3..
Last edited by Proxylei; Jul 21, 2013 @ 4:20pm
[BAB]S/rudynator13/ESLplayerWOT Jul 21, 2013 @ 4:31pm 
game not very compatible crossfire and quad gpu.one card ati or nvidia one card or simple sli.
you re not alone my friend same probleme sli 295 gtx .defaut of muti gpu?i m not sure ..
[BAB]S/rudynator13/ESLplayerWOT Jul 21, 2013 @ 4:33pm 
i have sli 550 gtx ti evga .no probleme with this game.
[BAB]S/rudynator13/ESLplayerWOT Jul 21, 2013 @ 4:34pm 
but problem with tomb raider .amd game...
ElectricGileq Jul 21, 2013 @ 6:29pm 
I am also having massive issues with the game "blinking" in and out every few seconds. Running AMD HD 7870 ,,, will try window mode to see if that fixes the issue. I'll update back...
[BAB]S/rudynator13/ESLplayerWOT Jul 22, 2013 @ 2:55am 
ati driver.?keep your graphic card in performance mode and enable vsync and test .
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 12:51pm
Posts: 11