Alan Wake > การสนทนาทั่วไป > รายละเอียดกระทู้
StuartTheFish 31 ธ.ค. 2012 @ 7:23am
Crashing at exactly the same places!
I've been battering this game over the past few days, and for me it worked great at full detail, right up to chapter 6. Then at a set occurance it simply crashes to desktop, and does it every time. Not wanting to make any spoilers, but there's a bit with a big spotlight which you can use to kill the taken in that area. It all runs perfect until the instant that I kill the last one. It always crashes at that instant, whether I kill it with the light, or a gun, regardless of where I am in the area, etc. The only way I could get past it at all was by ignoring the taken altogether and running through the section.

A bit later on the exact same thing happened again, but this time it was when I had to destroy a girder blocking my path. Luckily one time it let me actually destroy it and I carried on. Don't know why though, nothing with my system had changed. I'm now getting the same crash yet again in the extra content, a little way into The Signal when talking to Barry about the sawmill. All's fine, until the instant I drop down the ledge and yet again it crashes. Can't find any way past it so far, and don't know what the hell is causing it and it means I can't go any further. It must be some scripting issue which isn't quite working right, maybe it's trying to cache what's coming next or something, but I can't find anyone else who's had a similar issue. I've tried dropping detail, going to windowed mode, turning sound off, rolling back drivers, updating drivers, etc, but nothing makes any difference. The only change I have seen is when I run the game in windows compatibility mode the game freezes at that point instead of just dropping to desktop. Any ideas?
ได้รับการแก้ไขครั้งสุดท้ายโดย StuartTheFish; 31 ธ.ค. 2012 @ 7:58am
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
BoahEy 31 ธ.ค. 2012 @ 8:00am 
Do you use Nvidia or Ati graphic device. on the outro i have seen special thanks to , amd , nvidia and ihv but no ati. maybe it could be a reason for those crashes. just guessed into the blue.
StuartTheFish 31 ธ.ค. 2012 @ 9:20am 
Yeah, I've got an ATI radeon HD, tried different drivers but it made no difference. I don't think it's a graphics issue though since the game runs perfectly the rest of the time, it's literally just on these occurances that it happens, with nothing different than normal. For example, when I first had it in episode 6 fighting the taken near that spotlight, the effects are no different to any other time I killed any of them throughout the game, and it was always fine up until I killed the very last one of them. Avoiding killing him got me passed that bit, but I don't have any way around where it's stuck at now.
BoahEy 31 ธ.ค. 2012 @ 9:58am 
which resolution you use i have had issues on driving a vehicle on 640X480 it stops the game play without crashing.
StuartTheFish 31 ธ.ค. 2012 @ 10:11am 
I've been playing flawlessly at 1920x1080 throughout the entire game. My issue happens regardless of which resolution I try, it's not a graphics issue.
BoahEy 31 ธ.ค. 2012 @ 11:49am 
i dont have any idea. changing the system for one episode might be to much. post on remedy forum if not allready.i have had a backdrop on desktop to, first time it crashed.
☣Vicious☣ 31 ธ.ค. 2012 @ 5:40pm 
I know you've already probably done this, but have you checked the integrity of the Alan Wake files? I run the game at 1080p as well on dual Radeon HD 7870's and everything is smooth, from what it sounds like, you're having a file corruption error there. If checking integrity doesn't help, try reinstalling the entire game. If it still continues, i would recommend contacting Remedy support brother, as that ♥♥♥♥ shouldn't be happening in either of those parts...
StuartTheFish 31 ธ.ค. 2012 @ 6:35pm 
To be honest verifying the install hadn't crossed my mind until a few hours ago, since I'd assumed steam already did an integrity check after installing. Sure enough, it said 1 file wasn't correct. Though since it classes the whole game as one file, I don't know how much was corrupted. Once it found this, it downloaded the entire game and reinstalled again automatically, and before running it I then verified it again. This time it found no issues, so I launched it and got straight past the problem area. It was odd though, no artefacts in the game to suggest anything was wrong, and when it worked I found it wasn't actually doing anything special either, unless it was preparing the next taken ambush around the corner. How it was any different than the rest of the times Alan gets attacked though I don't know. Anyway, it's working now so I've gone through The Signal and The Writer now too with no further problems.

Cheers for the suggestion, I should have thought to do it in the first place!
ได้รับการแก้ไขครั้งสุดท้ายโดย StuartTheFish; 31 ธ.ค. 2012 @ 6:37pm
☣Vicious☣ 1 ม.ค. 2013 @ 3:21pm 
Glad I could be of assistence =)
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
ต่อหน้า: 15 30 50