Alan Wake > General Discussions > Topic Details
GrizzlyEdTandy Dec 29, 2012 @ 9:36am
Crashtastic! Can't play at all.
I'm pretty disappointed that I cannot even get this title to load into the game world. At first it would freeze and crash 2 seconds into the Remedy load screen, until I read the fix about renaming the opening video file. That worked fine, and I can get into the game menus. Great, everything seems fine at that point, even runs through the first cut scene. But once that finishes it will crash every single time, even in windowed mode.

Here are the things I've tried (and they are all the usual suggestions) - clean driver reload, verify cache, DX reload, graphic settings on very low, windowed mode, steam offline mode, antivirus disabled, sound disabled, forced stereo, set CPU affinity to use 2 cores only, delete resolution.xml, etc. If it's on Remedy's "try this" list, believe me I tried it.

So here are my system specs:

Win7 Pro 64-bit
i7 2600K
8 GB RAM
Asus Radeon 5850
XFX 750W Black Edition
Asus P8 P67 Pro Mobo B3 rev
Cooling galore

Any ideas? Help is greatly appreciated! I can run everything in my Steam library fine (well, except Civ 5 DirectX 11 mode), so there is clearly something up with this game.

Showing 1-5 of 5 comments
< >
BoahEy Dec 29, 2012 @ 4:15pm 
Did you try this command line additional:
-noblur disables the in-game vector blur

Try older graphic drivers
GrizzlyEdTandy Dec 29, 2012 @ 9:27pm 
Older drivers - that wasn't an option I had hoped to explore, but nevertheless I decided to try it. I was previously running Catalyst 12.6 and 12.10 without problems. I rolled back to 12.3, and after borking .NET and CCC pretty good in the driver cleanup process, I'm back in business at 12.3.

And now Alan Wake appears to run just fine, at least in windowed mode. So I wonder if there is some deal with Catalyst drivers post-12.3?
StuartTheFish Dec 31, 2012 @ 7:15am 
For me it worked great at full detail, right up to chapter 6. Then at a set point it simply crashed to desktop, and does it every time. Not to make any spoilers, but there's a bit with a big spotlight which you can use to kill the taken in that area. It all runs perfect until the instant that I kill the last one. It always crashes at that instant, whether I kill it with the light, or a gun, regardless of where I am in the area, etc. The only way I could get past it at all was by ignoring the taken altogether and running through the section. A bit later on the exact same thing happened again, but this time it was when I had to destroy a girder blocking my path. Luckily one time it let me actually destroy ti and I carried on. I'm now getting the same crash yet again in the extra content, a little way into The Signal when talking to Barry about the sawmill. All's fine, until the instant I drop down the ledge and yet again it crashes. Can't find any way past it so far, and don't know what the hell is causing it. It must be some scripting issue which isn't quite working right, maybe it's trying to cache what's coming next or something, but I can't find anyone else who's had a similar issue. I've tried dropping detail, going to windowed mode, turning sound off, etc, nothing makes any difference. The only change I have seen is when I run the game in windows compatibility mode the game freezes at that point instead of just dropping to desktop. Any ideas?
Last edited by StuartTheFish; Dec 31, 2012 @ 7:23am
[stac] LiquidDragon Jan 9, 2013 @ 6:26pm 
I have the same Problem with the german version of that Game, issius all time at the end of the first cut scene. Than i have all times the same crash.

Have a AMD Phenom 2X 4 955 Black Edition up to 3,6 GHZ
Windows 7 Ultimate 64
Used 4 GB of RAM
Geforce 9600 GT Silent
Game Installed over STEAM online
Last edited by [stac] LiquidDragon; Jan 9, 2013 @ 6:28pm
StuartTheFish Jan 10, 2013 @ 1:56pm 
Try checking the integrity of the download in steam, turns out it hadn't downloaded everything correctly. Once the download was verified, it ran faultlessly.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Dec 29, 2012 @ 9:36am
Posts: 5