Alan Wake > Общи дискусии > Подробности за темата
turny bersly 24 декември 2012 в 1:58след.
Just purchased the game today... Alan Wake and American Nightmare both have the same issue for me. The sound will go in and out every 2-3 seconds... any ideas?
Показване на 1-4 от 4 коментара
< >
BoahEy 26 декември 2012 в 4:49след. 
Maybe try to switch your speakersetup of windows to 2speaker instead of dolbysourround 5.1 or above.
See if it helps
turny bersly 26 декември 2012 в 6:22след. 
Not sure what it was... I restarted my pc and the problem was fixed. Never had anything like that before. Thanks though.
BoahEy 27 декември 2012 в 3:12след. 
cool it works. my next idea would have been to disable the hardware acceleration of your soundcard by dxdiag. good for you to just made restart.
BoahEy 28 декември 2012 в 12:50след. 
Just for completnecessssss.
I found this command line additionals. which could be added to your steam shortcut or in steam

-forcesurround forces 5.1 speaker mode
-forcestereo forces stereo (2 channel) speaker mode
-nosound disables sound

just in case
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50
Дата на публикуване: 24 декември 2012 в 1:58след.
Публикации: 4