Alan Wake > General Discussions > Topic Details
RFLagger Dec 9, 2012 @ 2:09pm
Please help! I really want to play this game!
I've been trying to play to play this, but after paying for it, i'm getting these weird... light... thingies in my screen. its kind of like water colors in the background, but they cover my character and his surroundings and make it impossible to see.please help! I've tried uninstalling and re installing, adjusting the graphics, even verifying the game, but nothing works!
Last edited by DoubleD; Dec 15, 2012 @ 10:18am
Showing 1-15 of 15 comments
< >
Monsieur Connard Dec 9, 2012 @ 3:51pm 
A screenshot would be nice.... BTW looks like a LucidMVP issue, are you using it?
monsafi Dec 9, 2012 @ 4:05pm 
if your are useeing a intel hd card thats way and sadly there no mod for it to run right u can try runing on the low settings and window size 800x600 mind help
RFLagger Dec 9, 2012 @ 4:30pm 
Originally posted by totaldecay78:
A screenshot would be nice.... BTW looks like a LucidMVP issue, are you using it?
how can i do that? because i could definately show the problem... i mean, its in EVERY LEVEL.
Monsieur Connard Dec 9, 2012 @ 4:33pm 
Just press "♥♥♥♥+F12" if you don't have changed Steam UI shortcuts.
Monsieur Connard Dec 9, 2012 @ 4:34pm 
s.h.i.f.t+F12 ..... omg ..... lame language filter =)
RFLagger Dec 10, 2012 @ 10:19pm 
im sorry, but i couldnt post the picture to this forum... its on my page, and if you could look at it from there i'd really appreaceate it! ive heard such great things abut this game, and all i want is to play it!
Walkie-Talkie Guns Dec 13, 2012 @ 7:48pm 
are all files verified?
RFLagger Dec 13, 2012 @ 8:39pm 
Originally posted by Walkie-Talkie Guns:
are all files verified?
yes, ive verified them multiple times, with no result what-so-ever
Dreakon Dec 14, 2012 @ 5:49pm 
That looks kind of cool, though I'm sure it's annoying.

I've noticed Alan Wake is one of the more taxing games on my graphics card. It's possible that it's overheating and causing color distortion/artifacting. If you can get some kind of temperature monitor while you play (something like CPUID Hardware Monitor) and/or tell us some of the specs of your PC... it may help in troubleshooting.

Also update your graphic drivers if you haven't.
sKwWarrior Jan 3, 2013 @ 1:11pm 
I have the same problem and i have a Radeon GDDR5 2Gb graphics card and i cant play like this anybody knows what to do?? please help
BoahEy Jan 3, 2013 @ 2:10pm 
add -noblur to your shortcut. see if removes the black
else you could follow this topic link last one
http://steamcommunity.com/app/108710/discussions/0/846940248973148545/
Last edited by BoahEy; Jan 3, 2013 @ 2:10pm
sKwWarrior Jan 3, 2013 @ 2:46pm 
didn´t work i tried removing the blur and the stains still there but thanks anyways
Chocolate Covered Croissants Jan 9, 2013 @ 3:03pm 
Could you post your specs? That could help a lot.
sKwWarrior Jan 9, 2013 @ 4:26pm 
I solved the problem if u have radeon graphics in your desktop right clic and it shoul appear in the top of the list exchangable graphics or something like this so you clic there and add the alan wake launcher or app and theres and option where you can put high performance you put that and that solved my problem hope it helps somebody
Link_of_Hyrule Jan 12, 2013 @ 12:32am 
Try updating your graphics drivers that fixed all my problems :)
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Dec 9, 2012 @ 2:09pm
Posts: 15