Alan Wake > General Discussions > Topic Details
Green Raven Dec 30, 2013 @ 8:02pm
Game not working any help please
wierd lighting issues,game is impossible to play...
Showing 1-5 of 5 comments
< >
Ganger Dec 30, 2013 @ 11:56pm 
Firstly, what are your PC specs ? If your using any intel HD graphics then don't brother playing as Intel HD graphics are not meant for gaming. If your using one of the lastest graphics cards from nvidia or Ati then what errors are you getting and again whats your pc spec.
Nayrv Dec 31, 2013 @ 10:50am 
Buy graphic card
Green Raven Dec 31, 2013 @ 2:48pm 
I mean, I have some fairly hard to play games. SHOGUN 2 and Bioshock work on full settings.
Жека Ювелир Jan 1 @ 3:48am 
reduce setup in game menu very low
david_6strings Mar 29 @ 10:32pm 
ok, so after about 3 1/2 hours or so of vigorously searching through prospective problems i think i may have found a sound fix for the problem stated: Blackscreen to Hard Reset after the first cutsceen where Alan says "I was in shock". My specs for this game meet ALL optimal requirements to run this game on max. BUT!!!!!!- why does it blackscreen????? Answer is as follows: For users with AMD ATI Radeon HD graphics cards possibly experiencing the same problem, so far what i collect is that the game doesnt recognize these cards as easily as others. Why? i dont know. But, i have the HD 4870 which runs HOT ALL THE TIME!!!! but no worries there as ive never had problems with overheating issues. In the end, we found that the game tends to prefer a certain specific gpu speed to run effeciently. My gpu was clocked at 750 Mhz and runs EVERYTHING just fine. Even CIV V and SS3 and JUST CAUSE 2 flawlessly. After pulling my hair out(that i dont have) and doing some deep research, we decided to underclock the gpu by 50 Mhz. The effect: It ran just a tad longer, but still faced the same problem inevitably. So i underclocked it another 50 Mhz. The effect: Game ran longer than previously, but still faced that same buger of blackscreening only now i finally got a bluescreen depicting timeouts with the gpu. So, we decided to run the program as admin, forced the program to run in WINDOWS XP SERVICE PACK 2, RUN CCC.EXE AS ADMIN, and underclocked the gpu to 600 Mhz which is the lowest it would go. and VIOLA!!!!! I ran the game for a few solid hours and NO blackscreen. NO whitescreen. Just solid game. Even with all details maxed out fully and running the game at 1920x1080 HD. Beautiful game thus far!!!!
Showing 1-5 of 5 comments
< >
Per page: 15 30 50