Alan Wake > General Discussions > Topic Details
Thiago Dec 23, 2013 @ 4:31pm
Is this graphic problem normal?
http://youtu.be/l1yM-9-aqa8

As I walk forward, I get this weird effect, distant objects appear to pop up. Is this thing normal?

I'm using High Settings inside the game.

My PC configuration: i5 3570k, Geforce GTX 670 and 8GB of RAM.

I'm also noticing the same problem with others games, so I was wondering if there is anything wrong with my GPU.
Last edited by Thiago; Dec 23, 2013 @ 4:36pm
Showing 1-2 of 2 comments
< >
geT Turned up To deATH Dec 23, 2013 @ 5:22pm 
Im not sure sometimes that happens in my game too, though. Where I'll just see objects far away like that disappear and reappear, or sometimes change where they were. I have my game set on high too. But it's only stuff in the background and it dosen't really effect the game play or story line.
Plaid Dec 23, 2013 @ 6:27pm 
It's LoD or, "Level of Detail".
It's a trick to keep your framerate from dipping into the single digits.
Objects further away from you will have less detail than things closer to you. If everything kept full detail at all times then the game would probably become unplayable.
Sometimes, especially with terrain like that, it is more noticeable than other times (i.e not a smooth transition), but overall, things in the far distance don't need to have high detail because you can't see it anyway.

This is often paired with Draw-in, where beyond a certain point to the horizon things fade out completely.

There is only so much our computer hardware can handle, and the software engines the games are built on have their own limitations as well.

So, it's not really a problem, it's a solution.

Play more large scale games and you will see it is quite common.
Last edited by Plaid; Dec 23, 2013 @ 6:34pm
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Dec 23, 2013 @ 4:31pm
Posts: 2