Vessel > General Discussions > Topic Details
Faerbit Sep 28, 2012 @ 10:14am
[SPOILER] Completing the Final Room in the Orchard area is impossible
Hello Guys,

I really like your game so far. But I've got a huge issue in the Final Room of the Orchard area. I cannot complete it. I tried to do it like this guy: http://www.youtube.com/watch?v=2tWlxo57XBE I have tried multiple times and also reset the current puzzle several times. But it doesn't work. When I shoot the purple Liquid into the spinning wheel it just disappears. When I shoot it somewhere else it just explodes just like it should. Some guys in the youtube comments also seem to have the same problem. Please fix this because otherwise I won't be able to enjoy your wonderful game any further.
My Specs:
OS: Win 7 64-bit Prof.
AMD Phenom X6 1075T
Nvidia Geforce GTS 450
I'm playing with Keyboard and Mouse and also an Xbox-360-Controller.

Thanks in advance,

Faerbit

P.S.: If you have any further questions, please ask them.
Showing 1-10 of 10 comments
< >
Banner Oct 18, 2012 @ 5:11am 
I've got the same bug. When I fire the purple cannon into the machine the camera zooms in to show that something is meant to happen but then the purple blobs turn white and disappear without an explosion. The first time I got just the left light to turn red but never any of the others. I've tried resetting the puzzle & reloading several times
phroggar Nov 10, 2012 @ 12:39pm 
Same bug here.. any having a solution for this yet?
DofuUZ (돞돞) Nov 16, 2012 @ 7:10am 
Try to aim both red and blue cannon to the wheel, and push two button at same time(use fluro).
Faerbit Nov 18, 2012 @ 11:10am 
I think I am getting you wrong, because this obviously makes no sense to me. I aim both cannons to the huge thing with the 4 buttons and the spinning thing inside (This is what you meant by "wheel", didn't you?). What happens is the blue goo gets inside and the red gets not because there is no hole on the other side, and nothing happens. Why should it?
yphastos Nov 24, 2012 @ 10:00am 
HA! i had no idea i just have to shoot into the wheel directly like in the video.
What I did, and maybe that could work for you, is that i shot the purple liquid into the green lights instead, one by one, till turning them all red. It took a while, but id did work. hope it helps
地有多厚坑有多深 Nov 25, 2012 @ 3:54am 
I just completed stopping the machine in the orchard, anyone want the .sav file so you can skip this bug and continue playing? Leave a reply.
DofuUZ (돞돞) Nov 30, 2012 @ 12:43am 
http://steamcommunity.com/sharedfiles/filedetails/?id=110856259
Try to aim like this, and push both button at almost same time.
I'm not sure that it's going to work, but it worked at least for me.
Last edited by DofuUZ (돞돞); Nov 30, 2012 @ 12:43am
地有多厚坑有多深 Nov 30, 2012 @ 8:59pm 
That is an alternative method. Do you know what to do after completing the orchard? I mean when you get the blue and red pulp in the laboratory. What is the next step?
Originally posted by 돞돞:
http://steamcommunity.com/sharedfiles/filedetails/?id=110856259
Try to aim like this, and push both button at almost same time.
I'm not sure that it's going to work, but it worked at least for me.
Deadlylag Dec 13, 2012 @ 5:29pm 
This is a game breaking bug that have not been fix. The solution below worked for me.

From Botulism:
"I had the exact same problem. I fired the red cannon into the blue cannon and filled it with purple. Then I shot the purple into the turbine thing. It swirls and disappears, but no explosion.

I may have found a work around. Fill the right (blue) cannon with purple then go off to the right, so it's off screen. Wait a few moments for the drips to top off the cannon and force it to fire. It should fire off screen and succeed. At least it worked for me."
http://forums.steampowered.com/forums/showpost.php?p=29856850&postcount=13


From longrange1977:
"Can confirm Botulism's workround for this.

Fill right cannon with purple goo,

leave left empty.

run to the water dispenser, the screen will zoom in and you can't see the cannons or turbine. just wait, a Fluro will set off the cannon and ta-da - job done.

Kudos Botulism, was tearing my hair out! "
http://forums.steampowered.com/forums/showpost.php?p=30320260&postcount=15

Aim the right cannon to the turbine opening. Move all the way to the left and let the fluro fire it.
Faerbit Dec 14, 2012 @ 2:12pm 
It worked for me too! Thanks!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50