Memoir '44 Online > 综合讨论 > 主题详情
kaszaa 2012年10月23日上午11:47
Not possible to connect to servers
Hi.

Yesterday everything works fine. And today i have error:

"It seems it is not possible to connect to our servers.
Maybe you internet connection is down, or you have firewall that blocks outgoing HTTP or HTTPS access."

My internet connection is OK and i disabled firewall and still nothing.

Any suggestions??
正在显示第 1 - 5 条,共 5 条留言
< >
Dressler 2013年2月14日上午7:02 
same problem..
RogueSolo 2013年2月23日下午5:29 
Does anyone have an answer for this? The same thing happened for me. The first time I tried playing it everythign worked fine. I shut it down and tried it later the same day and received the above error message.
MooseGreen 2013年2月23日下午5:53 
same problem.
RogueSolo 2013年2月23日下午10:01 
I found on the Days of Wonder website that you need to open TCP port 9598 on your router. I tried this, but still having the same problem. Anyone else have this issue and find a solution?

Thanks
chipp9 2013年12月11日上午3:13 
Same problem. Tried removing and reloading from Steam and now get an unknown error and when i try to start a game it crashes out.
正在显示第 1 - 5 条,共 5 条留言
< >
每页显示数: 15 30 50