Memoir '44 Online
Memoir '44 Online > Общие обсуждения > Подробности темы
Fullscreen issues on Surface Pro 2
After attempting to switch on the fullscreen mode in settings, Memoir 44 Online does launch in fullscreen, but unfortunately on my Surface Pro 2, the resolution is incorrect and so I can only see the top left quadrant of the screen. I cannot change the settings back, or figure out how to force it to start in windowed mode. Uninstalling and reinstalling did not help. Uninstalling, followed by a registry scrub, and reinstalling did not help. Is there a switch to start Memoir 44 in windowed mode?
< >
Показано 15 из 5 комментариев
I haven't tried this game yet (Dice Tower keeps fluffing Memoir '44 so I have to try it), but was wondering if by chance the Surface Pro 2 was capable of playing Planetside2?

That's kind of my personal for do I need to bump a Surface to the top of my wishlist barometer item. So feedback on that would be super thanks.
Not sure if you care but I just figured this out. My desktop scaling was set to 150%, changed it to 100% and full screen works.
Same here! Is there a keyboard shortcut to switch to windowed mode (alt+enter does not work)? Or can I somehow delete config file and reset settings to default?
Had the same problem on my ASUS Zenbook. It's the way that Windows 10 handles the desktop scaling, and as barryman.man pointed out, the solution is to set your desktop scaling to 100%, which will make text annoyingly small on high rez laptops/ultrabooks/tablets.

This issue affects many games on steam, not just this one. I've tried a number of other possible solutions but so far setting the scaling to 100% is the only thing that's fixed it.
< >
Показано 15 из 5 комментариев
На страницу: 15 30 50

Memoir '44 Online > Общие обсуждения > Подробности темы