Ticket to Ride > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Rathgara 7 Οκτ, 2012 @ 12:38μμ
Game launches, but acts like I don't own it
Has anyone else had the problem where the game loads, but it takes you to the first screen and there is no play option, it acts like you don't own the game?
Εμφάνιση 1-10 από 10 σχόλια
< >
Thypast 19 Νοε, 2012 @ 10:53μμ 
Happens to me about half of the time I try to play. Pretty frustrating. Closing and reopening the game, Steam, or rebooting : nothing seems to fix the problem.
scarecrow0588 9 Μαρ, 2013 @ 1:08πμ 
Same problem here.
davrana 9 Μαρ, 2013 @ 4:49πμ 
Same problem here. In single player the only option I get is to buy the game. Online mode is unavailable. What's going on?
Honeybaked-Ham 9 Μαρ, 2013 @ 10:35πμ 
Exact same problem, I was playing the main game fine last week and I bought and activated DLC and since then I can't play. Funny thing is I did the exact same for my wife and hers works fine.
Rumpelstiltskin 14 Μαρ, 2013 @ 11:41πμ 
I got the same problem...is there a fix for it yet?
Occhilupo 27 Μαρ, 2013 @ 1:48μμ 
Same happened to me today,updated the steam client and after poof.
eviltwin61878 27 Μαρ, 2013 @ 5:31μμ 
I can play the game but when i try to go online it says i do not own it and have to buy all the maps again
dirtygremlin 1 Απρ, 2013 @ 1:10μμ 
Same here. It seems to not happen after 7pm Eastern time zone, US.
Jaqen H'Ghar 22 Απρ, 2013 @ 2:06πμ 
I'm having the same problem. Does anyone have a fix yet?
EricB@DoW  [δημιουργός] 22 Απρ, 2013 @ 2:14πμ 
Try to go offline (Steam -> Go offline...) and then once Steam has restarted switch back online (Steam -> Go online ...)
Εμφάνιση 1-10 από 10 σχόλια
< >
Ανά σελίδα: 15 30 50