Rathgara 7 oct 2012 à 12h38
Game launches, but acts like I don't own it
Has anyone else had the problem where the game loads, but it takes you to the first screen and there is no play option, it acts like you don't own the game?
Affichage des commentaires 1 à 10 sur 10
< >
Thypast 19 nov 2012 à 22h53 
Happens to me about half of the time I try to play. Pretty frustrating. Closing and reopening the game, Steam, or rebooting : nothing seems to fix the problem.
scarecrow0588 9 mar 2013 à 1h08 
Same problem here.
davrana 9 mar 2013 à 4h49 
Same problem here. In single player the only option I get is to buy the game. Online mode is unavailable. What's going on?
Honeybaked Ham 9 mar 2013 à 10h35 
Exact same problem, I was playing the main game fine last week and I bought and activated DLC and since then I can't play. Funny thing is I did the exact same for my wife and hers works fine.
Rumpelstiltskin 14 mar 2013 à 11h41 
I got the same problem...is there a fix for it yet?
Occhilupo 27 mar 2013 à 13h48 
Same happened to me today,updated the steam client and after poof.
eviltwin61878 27 mar 2013 à 17h31 
I can play the game but when i try to go online it says i do not own it and have to buy all the maps again
dirtygremlin 1 avr 2013 à 13h10 
Same here. It seems to not happen after 7pm Eastern time zone, US.
Jaqen H'Ghar 22 avr 2013 à 2h06 
I'm having the same problem. Does anyone have a fix yet?
EricB@DoW  [développeur] 22 avr 2013 à 2h14 
Try to go offline (Steam -> Go offline...) and then once Steam has restarted switch back online (Steam -> Go online ...)
Affichage des commentaires 1 à 10 sur 10
< >
Par page : 15 30 50