Rathgara Oct 7, 2012 @ 12:38pm
Game launches, but acts like I don't own it
Has anyone else had the problem where the game loads, but it takes you to the first screen and there is no play option, it acts like you don't own the game?
Showing 1-10 of 10 comments
< >
Thypast Nov 19, 2012 @ 10:53pm 
Happens to me about half of the time I try to play. Pretty frustrating. Closing and reopening the game, Steam, or rebooting : nothing seems to fix the problem.
scarecrow0588 Mar 9, 2013 @ 1:08am 
Same problem here.
davrana Mar 9, 2013 @ 4:49am 
Same problem here. In single player the only option I get is to buy the game. Online mode is unavailable. What's going on?
Honeybaked Ham Mar 9, 2013 @ 10:35am 
Exact same problem, I was playing the main game fine last week and I bought and activated DLC and since then I can't play. Funny thing is I did the exact same for my wife and hers works fine.
Rumpelstiltskin Mar 14, 2013 @ 11:41am 
I got the same problem...is there a fix for it yet?
Occhilupo Mar 27, 2013 @ 1:48pm 
Same happened to me today,updated the steam client and after poof.
eviltwin61878 Mar 27, 2013 @ 5:31pm 
I can play the game but when i try to go online it says i do not own it and have to buy all the maps again
dirtygremlin Apr 1, 2013 @ 1:10pm 
Same here. It seems to not happen after 7pm Eastern time zone, US.
Jaqen H'Ghar Apr 22, 2013 @ 2:06am 
I'm having the same problem. Does anyone have a fix yet?
EricB@DoW  [developer] Apr 22, 2013 @ 2:14am 
Try to go offline (Steam -> Go offline...) and then once Steam has restarted switch back online (Steam -> Go online ...)
Showing 1-10 of 10 comments
< >
Per page: 15 30 50