Ticket to Ride > 一般討論 > 主題細節
perpleucd 2012 年 09 月 6 日 @ 上午 3 時 38 分
Color problems on bottom half of board
On the bottom half of my board the colors needed for a given route are messed up. It is hard to tell the difference between red, orange, yellow, pink and green. The top half is fine. I've re-booted, uninstalled, reinstalled, and the problem is still there.

Is anyone else having this problem?

Here is a link to a screenshot of the problem.

http://cloud.steampowered.com/ugc/1137412906647875413/ACA97A9D6A16F24A9B1C919FFB141EB211A8E05C/1024x575.resizedimage

顯示 1-7,共 7 則回應
< >
jvachez 2012 年 09 月 7 日 @ 上午 11 時 52 分 
Try to update your video card driver.
penguinjuice 2012 年 11 月 30 日 @ 下午 4 時 31 分 
I have this exact same problem. Did you ever determine how to fix it?
penguinjuice 2012 年 11 月 30 日 @ 下午 5 時 02 分 
Video Card Driver updated. Any other suggestions or others having this issue?
OneBagTravel 2012 年 12 月 9 日 @ 下午 4 時 22 分 
The game actually runs on Java. Try updating your Java client or reinstalling java.

http://www.daysofwonder.com/en/play/technical/
proust 2013 年 02 月 18 日 @ 下午 1 時 33 分 
I just installed the game and have same issue. What was your final fix?
perpleucd 2013 年 04 月 26 日 @ 下午 1 時 18 分 
I ended up contacting the system support people. This was their reply, and it worked for me-

To solve the issue, you should upgrade your graphic card driver.

You can find the appropriate drivers on your card's manufacturer web site:
- Asus : http://support.asus.com/download/download.aspx
- ATI : http://support.amd.com/us/gpudownload/Pages/index.aspx
- nVidia : http://www.nvidia.com/Download/index.aspx?lang=en-us
- Intel : http://downloadcenter.intel.com/

For "legacy" ATI products, as ATI doesn't officially support legacy GPUs on
Windows 7, you should try the Vista driver. This works on most of these cards.

Note : some customer also installed the latest Audio drivers for their SB Live
sound card from a side developer (kx Audio driver) in order to solve their start-
up issue.
James 2013 年 04 月 28 日 @ 上午 8 時 46 分 
I had this exact same problem and updating the graphics card driver has solved it. It's a laptop with ATI Mobility Radeon HD4570.
最後修改者:James; 2013 年 04 月 28 日 @ 上午 8 時 47 分
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50