Ticket to Ride > Γενικές συζητήσεις > Λεπτομέρειες θέματος
perpleucd 6 Σεπ, 2012 @ 3:38πμ
Color problems on bottom half of board
On the bottom half of my board the colors needed for a given route are messed up. It is hard to tell the difference between red, orange, yellow, pink and green. The top half is fine. I've re-booted, uninstalled, reinstalled, and the problem is still there.

Is anyone else having this problem?

Here is a link to a screenshot of the problem.

http://cloud.steampowered.com/ugc/1137412906647875413/ACA97A9D6A16F24A9B1C919FFB141EB211A8E05C/1024x575.resizedimage

Εμφάνιση 1-7 από 7 σχόλια
< >
jvachez 7 Σεπ, 2012 @ 11:52πμ 
Try to update your video card driver.
penguinjuice 30 Νοε, 2012 @ 4:31μμ 
I have this exact same problem. Did you ever determine how to fix it?
penguinjuice 30 Νοε, 2012 @ 5:02μμ 
Video Card Driver updated. Any other suggestions or others having this issue?
OneBagTravel 9 Δεκ, 2012 @ 4:22μμ 
The game actually runs on Java. Try updating your Java client or reinstalling java.

http://www.daysofwonder.com/en/play/technical/
proust 18 Φεβ, 2013 @ 1:33μμ 
I just installed the game and have same issue. What was your final fix?
perpleucd 26 Απρ, 2013 @ 1:18μμ 
I ended up contacting the system support people. This was their reply, and it worked for me-

To solve the issue, you should upgrade your graphic card driver.

You can find the appropriate drivers on your card's manufacturer web site:
- Asus : http://support.asus.com/download/download.aspx
- ATI : http://support.amd.com/us/gpudownload/Pages/index.aspx
- nVidia : http://www.nvidia.com/Download/index.aspx?lang=en-us
- Intel : http://downloadcenter.intel.com/

For "legacy" ATI products, as ATI doesn't officially support legacy GPUs on
Windows 7, you should try the Vista driver. This works on most of these cards.

Note : some customer also installed the latest Audio drivers for their SB Live
sound card from a side developer (kx Audio driver) in order to solve their start-
up issue.
James 28 Απρ, 2013 @ 8:46πμ 
I had this exact same problem and updating the graphics card driver has solved it. It's a laptop with ATI Mobility Radeon HD4570.
Τελευταία επεξεργασία από James; 28 Απρ, 2013 @ 8:47πμ
Εμφάνιση 1-7 από 7 σχόλια
< >
Ανά σελίδα: 15 30 50