Ticket to Ride

Ticket to Ride

View Stats:
Fish! Dec 8, 2012 @ 5:43pm
Crash on load. Any ideas anyone?
2012-12-09 01:40:56,433 [main] ERROR c.d.t.a.TTApplication - Main: ouch something bad happened - ungraceful exit ahead
java.lang.NoSuchMethodError: com.daysofwonder.steam.SteamPoweredApplication.<init>(Ljava/lang/String;ILjava/lang/String;)V
at com.daysofwonder.tt.application.TTApplication.start(TTApplication.java:451) ~[TicketToRide_application.jar:1.4.0-528-3b09f532]
at com.daysofwonder.tt.application.TTApplication.main(TTApplication.java:1399) ~[TicketToRide_application.jar:1.4.0-528-3b09f532]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[na:1.6.0_37]
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[na:1.6.0_37]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[na:1.6.0_37]
at java.lang.reflect.Method.invoke(Unknown Source) ~[na:1.6.0_37]
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source) [i4jruntime.jar:na]
at com.exe4j.runtime.WinLauncher.main(Unknown Source) [i4jruntime.jar:na]
at com.install4j.runtime.launcher.WinLauncher.main(Unknown Source) [i4jruntime.jar:na]
< >
Showing 1-7 of 7 comments
Fish! Dec 8, 2012 @ 6:05pm 
More info:

Running a varient of Trend Micro Anti-virus, and the steam verify integrity of game cache is failing a file every time. Only a small 160 byte file. But that's even without tying to run it.

I've tried turning off the anti-virus but to no avail. Windows 7, 64bit. Tried restart, run as admin. Don't really want to go as far as uninstalling the anti-virus but that's where my money would be for the moment. Anyone running a Trend Micro AV not getting problems?
stan Dec 27, 2012 @ 3:15am 
I got the exact same problem, to get it working again I followed these instructions found on a different thread:

- select Ticket to Ride in your Steam Library
- right-click the game, and choose Remove Local Content...
- (on Windows) remove the directory %ProgramFles(x86)%\Steam\steamapps\common\ticket to ride
- (on MacOS) remove the directory /Users/<your account>/Library/Application Support/Steam/SteamApps/common/ticket to ride
- back in Steam's Library, select Ticket to Ride and press Play

Just doing the Remove Local Content didn't work, I needed to delete the folder too
Fish! Dec 27, 2012 @ 6:14am 
Thank you, that's cleared it!
Inkpanther Oct 15, 2013 @ 9:00pm 
Instructions not clear enough, are you referring to the DELETE local content button? And then removing the directory? Or am I missing something. And I can't press play because it is now uninstalled and when I reinstall it, it does the same thing.
Fish! Oct 16, 2013 @ 4:51am 
Yeah, Delete the local content.
Then once that's done you'll need to delete the directory as well.

Once that's done the re-install for me cleared up the issue.
sYnERgY Oct 16, 2013 @ 5:52am 
Strangely this worked for me as well.
Inkpanther Oct 16, 2013 @ 2:41pm 
I did all this and it wasn't working, I updated my AMD drivers and restarted my PC and it's working! :D
< >
Showing 1-7 of 7 comments
Per page: 15 30 50