Starpoint Gemini

Starpoint Gemini

Starting Main Campaign Causes Game Crash
Just downloaded the game yesterday and Ive just completed the tutorial, evey time I access the gemini campain it crashes on the loading screen. Help!

Might be worth mentioning i can access the second campaign (DLC i think) but id rather play the main game first.

Spec:

Graphics Card GeForce GTX 680M
Processor Intel(R) Core(TM) i7-3820QM CPU @ 2.70GHz 2.70Ghz
Ram 8.00GB

Windows 7 and 64 bit operating system aswell.
< >
Showing 1-15 of 18 comments
Thoemse Jan 14, 2014 @ 7:19am 
Same issue. I cannot play this game. Using Win 8.1 64 bit.
InfernalMachine Feb 1, 2014 @ 1:35pm 
There's a game guide (in German) here that gives a solution for 64bit Win7 and Win8. You need to change the compatibility mode of the executable (StarpointGemini.exe) to run as WinXP Service Pack 3.

To find this file, right click the game in your Steam library, choose Properties, and under the Local Files tab click on Browse Local Files. Then right click on the file StarpointGemini.exe in Windows Explorer, choose Properties, and under the Compatibility tab, check the box "Run this program in compatibility mode for:" and choose "Windows XP (Service Pack 3)" as the mode. Click on "Apply", then "OK" and that should allow you to play the gemini campaign.

Hope this helps.
Malakie Feb 16, 2014 @ 10:42am 
Same problem and changing to win compat mode does not fix it... I saw another thread where they talk about copying, changing and renaming some file.. I do NOT want to hassle with that nor should we need to.... This is an easy fix for the devs and it needs to be fixed with a patch so those of us who just bought into the series can play the first one as the second game is developed...
delaneyshak Mar 12, 2014 @ 7:09pm 
Same problem & Infernal Machine's soloution doesnt work for me either
Szadek676 Sep 28, 2014 @ 7:52am 
Go to the game folder and open the file called ActivityRecored.txt. There will be a line marked "Error! D3DXCreateTextureFromFileEx: ..." You can delete this file and then validate the game through Steam to redownload it, or open it with Photoshop and resave it.

Fair warning this is not a quick fix, there are a lot of corrupted files I've gone through 8 so far and still finding more. Its seems that all the marked ***Spec.dds that are used in the first level of the game are corrupt.
chatins Dec 22, 2014 @ 2:13am 
Here is the fix that worked for me with Windows 8.1. 64-bit

1) Put the .exe in Windows 7 compatibility mode. Properties, Browse
2) Download DirectX End-User Runtimes (August 2009) from Microsoft website
3) Unpack the files in the Steam Graphics directory
4) Install DirectX9 in the Steam Graphics directory (This is what steam usually does automatically for you) It will NOT mess up your other games!
5) The game will run perfectly.
Tron Jun 13, 2015 @ 1:32am 
I have the same issue.
a_[w] Nov 11, 2015 @ 7:16am 
same thing, tried all of solutions provided here, nothing works.
Windows 8.1 64
Last edited by a_[w]; Nov 11, 2015 @ 7:17am
danheg Nov 22, 2015 @ 5:33am 
Originally posted by a_w:
same thing, tried all of solutions provided here, nothing works.
Windows 8.1 64

I had bought this game from direct2drive before it was on steam and had the same problem. The solution was getting the free content update from them. Have you tried contacting them on their own website?
Liandri Jan 8, 2016 @ 8:02am 
Was having the same problem, while tutorial worked just fine. Checked ActivityRecord.txt - it reported a error in D3DXCreateTextureFromFileEx. I fixed this by shutting down Radeon Pro.
DStar7 Nov 18, 2016 @ 9:55pm 
sorry for necroing this one, but i had the same problem and after trying all above without success, i found a 2012 post that solved it for me. it says:

Originally posted by comp86:
In the game folder, open GameConfiguration.cfg. Find "Fullscreen", change the 1 to a 0. Start the game and load the campaign. Once you're in the game, save the game and exit. Go back to GameConfiguration.cfg and change the 0 back to a 1 and save. Load the game and load your save. Problem solved.

I hope this helps
Sorry for the Necro Post, but I am having this problem. I purchased the game in late may 2017, and after a copule weeks decided to try it. Buyed the Timebreach DLC as well. Interesting that i have two dlcs called timebreach in my adicional content window in the games library.

Installed, everything, and started a new game. After some laughs in the Portrait Managment, i clicked next and selected the Tutorial. Played it nicely. Then I finished it, and after I T-Warped to the RED MIST, a msg appeared: "Congratulations, you finished the Tutorial". Then, no comand works, and i press ESC in my keyboard, then the msg disappear, and i'm booted to the Campaing Selection Screen Again. Then I Click in the Second Campaing, "Starpoint Gemini" (The other is "Life Goes On" and i think is the DLC campaing, correct?), then i click NEXT, and the screen loads, an then... BAAANNN! CTD!!! YEAY!!!

Praticaly no google it, beside this posts in the Steam, wich i tried every solution and nothing work.

Running Windows 10 64 bits, GTX 550 Ti, AMD Phenon X4 II, 4gb ram. (all right, its no core i7, and gtx 1080 etc, but i manage to run Elder Scrolls Online in this machine with no lag)

Please Help!
Originally posted by Marcius Vetrack:
Sorry for the Necro Post, but I am having this problem. I purchased the game in late may 2017, and after a copule weeks decided to try it. Buyed the Timebreach DLC as well. Interesting that i have two dlcs called timebreach in my adicional content window in the games library.

Installed, everything, and started a new game. After some laughs in the Portrait Managment, i clicked next and selected the Tutorial. Played it nicely. Then I finished it, and after I T-Warped to the RED MIST, a msg appeared: "Congratulations, you finished the Tutorial". Then, no comand works, and i press ESC in my keyboard, then the msg disappear, and i'm booted to the Campaing Selection Screen Again. Then I Click in the Second Campaing, "Starpoint Gemini" (The other is "Life Goes On" and i think is the DLC campaing, correct?), then i click NEXT, and the screen loads, an then... BAAANNN! CTD!!! YEAY!!!

Praticaly no google it, beside this posts in the Steam, wich i tried every solution and nothing work.

Running Windows 10 64 bits, GTX 550 Ti, AMD Phenon X4 II, 4gb ram. (all right, its no core i7, and gtx 1080 etc, but i manage to run Elder Scrolls Online in this machine with no lag)

Please Help!

Currently having the same issue, I'll try some stuff and if I can get a solution ill leave it here.
i found a partial solution.

1- select the EXE file of the instalation folder in steam, click on properties, and select it to run as adm, and with windows 7 compatibility.
2- to start the game, right click on the EXE file in the instalation folder, not the steam shorcut, and select Run as Adm.
3- if your game has crashed, you need to clear the Activity log of the error line, as folows:
start the game as per steps 1 and 2, and in the menu screen, dont start a new campaing, simply exit the game. also check if the ship in the animation sequence in the menu are appearing. if not, restart your pc, and update your video drivers as well. also you could install all the versions of the microsoft c++. there is a bat made by a programer somewere in the net, that installs all the versions since 2003 in your pc. (highly recomended if you run older games like me, in windows 7/8/10). also, you could install the Direct X SDK, version, wich inclues all direct x since ever. (again, highly recomended for older gamers in new SOs)
4- start the game again as per steps 1 and 2. Now, in the menu screen select new game, create your portrait, and select the campaing LIFE GOES ON. This is the primary campaign not the Starpoint gemini, that, is the expansion. (and i believe, only avaliable if you finish the first)

if all goes well, your game should initialize. you could play the tutorial too before. and in the campaing selection screen select the LIFE GOES ON campaign. if it crashes, repeat the process again, remembering to enter the game, and exit every time it crashes, before make a load game.

if you are playing, SAVE A LOT, save before you buy equipment, save before doing missions, save after, save, save, save.... you'll never know, when you'll be attacked by 2-3 ships more powerfull than yours, that ZAP you in seconds.

if you die, for whatever reason, and try to load afterwards, you problably crash again, so repeat the process of cleaning the error line, (the steps 2-3 formely) and you should be fine, to load afterwards.

if it is not working, try change the resolution of you video in the options menu, and put something, like, 1024x1024, or 1280x1024. if your monitor is too modern, it could bug the game, so lowering the resolution should work.

alternatively you could play in windowed mode, go to instalation folder, and check the file GameConfiguration. Right click on it and open it with notepad, and edit the line: Fullscreen from 1 to 0. do not mess with nothing more, and always backup this file if you are editing it.

Ater a wake night i discovered all this in google, and tried until i win... hehehe.

thanks.

Hello
I bought the mega pack Yesterday (with SG1/2/W) and got the same issue when launching the campaign
I did followed Szadek676 way to fix things and so far, I'm able to fix issues when they appears...
Here's the soluce I have
-Download and Install GIMP
-Install DDS add-on
-Find in your SG directory the file ActivityRecord.txt and check all the errors that can appear
Error! D3DXCreateTextureFromFileEx: <-2147024882> Data\Models\Shanghai\ShanghaiSpec.dds
-Open this model in GIMP and Export it as DDS in the same folder
That works so far, when switching between portal your game can crash because of another DDS file, so you just need to fix it when it appears
Have fun
Gui_DURANDAL
PS: I have contacted the Game creators and sent them the link to this discussion; maybe they can have a look at this issue...
Last edited by kelmenor; Oct 7 @ 6:31am
< >
Showing 1-15 of 18 comments
Per page: 15 30 50