Waves > Γενικές συζητήσεις > Λεπτομέρειες θέματος
ProximateTen 15 Σεπ, 2012 @ 7:00μμ
Just can not get this game working
There were a number of discussions on the "old" forums about this game not working. I bought it and just can't get it starting. It sometimes gets to the unreal video before it crashes but mostly crashes before this with the old "waves.exe has stopped working" windows dialogue. I have emailed the devs but nothing. Has anyone else managed to get this game working? I'm running Windows 7 HP on a Core i7 with both 4000HD graphics and GT 640M, neither of which will work properly. Any help would be much appreciated!
Εμφάνιση 1-15 από 29 σχόλια
< >
Kylerush44 17 Σεπ, 2012 @ 8:45πμ 
i have had it for long time now & to be honest i havent seen any problems with it, i have never had it crash or anything must be new
EvilGiygas 22 Σεπ, 2012 @ 3:20μμ 
Try to upgrade your GPU driver.
ProximateTen 23 Σεπ, 2012 @ 12:37πμ 
No uprades at the moment.. but no other game has any issues at all. I have a few other Unreal engine based games and they are all fine.
j4s0n.c4s3y 26 Σεπ, 2012 @ 8:59μμ 
Update PhysX maybe? Worked for me. I just got an ASUS G55 and Waves was crashing out of the box. updated nVidia Drivers and PhysX. No crash since.
ProximateTen 27 Σεπ, 2012 @ 4:41πμ 
Actually thanks guys. I did another check an nVidia and this time managed to get some newer drivers and it seems to work.
darthsabre 21 Οκτ, 2012 @ 5:13μμ 
Any work arounds for AMD graphics cards? I have an AMD Radeon HD7700, with updated drivers but the game does not load past the Unreal Logo splash sceen
ProximateTen 21 Οκτ, 2012 @ 7:44μμ 
Yeah seems this game has REAL issues. I suspect it's something to do with PhysX, but the dev doesn't seem to care (i already emailed them with no reply).
GodModePious_Slayer 21 Οκτ, 2012 @ 8:56μμ 
Same issue here... Running a AMD 7870 HD and not able to play it. I can play Dwarfs just fine.
CitizenX 21 Οκτ, 2012 @ 10:00μμ 
I have a ASUS HD 7770 and no Problems so far!
Using latest Catalyst Driver 12.8.
Vanny 21 Οκτ, 2012 @ 10:01μμ 
Cant Start it too, have no Error....thats rly strange. And yes I updated GPU and all...
Holyhawk 21 Οκτ, 2012 @ 11:39μμ 
I installed Windows 8 and Waves doesn't start anymore. Everytime the windows opens the waves.exe just crashes. Everything else works fine.

Driver and rest of the stuff same as Win7 and compatibility mode doesn't work either. :(
0ddity 22 Οκτ, 2012 @ 1:02πμ 
I can't seem to get this game to work either. "Waves.exe has stopped working" error problem at the splash screen. I'm running a AMD HD 6800 series.
-
So disappointing. Game looked really fun.
darthsabre 22 Οκτ, 2012 @ 1:51πμ 
Seems to me that the game devs did not test this game enough before releasing it.

With so many people having problems, it is unlikly that if they did test this game on different PC that the game would run on all of them
ProximateTen 22 Οκτ, 2012 @ 2:27πμ 
Totally agree darthsabre. But Steam has let us down as well. Surely there must be some minimum testing requirements? It's shocking that a game could be released that people have so any issue with in virtually the exact same spot.
ASaltedPeanut 23 Οκτ, 2012 @ 6:12μμ 
i uninstalled my PhysX and it worked just fine. I had tried removing and repairing my .NET framworks, DEP settings, and Microsoft Security essentials. Finally i removed the PhysX driver on my G75 and everthing worked just fine....
Εμφάνιση 1-15 από 29 σχόλια
< >
Ανά σελίδα: 15 30 50