Waves > Allgemeine Diskussionen > Themendetails
 Dieses Thema wurde angeheftet; es ist wahrscheinlich wichtig
SquidInABox  [Entwickler] 2. Jan. 2013 um 9:37 Uhr
If your game is crashing on startup
First try Verifying the Steam Cache for the game (This fixes the majority of cases).

If that doesn't work then install the latest PhysX software from here


If you don't have an nVidia card then you can uninstall any nVidia drivers that may have been installed.

There was a documented issue with the PhysX drivers that were being distributed by other games on Steam that caused crashes in Unreal Engine games which was fixed in the latest version of the drivers. This is why it seemed to be affecting random people - it was caused by an unrelated game installing drivers that were newer than the ones Waves came with but were incompatible.

Every single startup crash I've seen has been fixed by either of the above two steps.
Zuletzt bearbeitet von SquidInABox; 6. Apr. 2015 um 11:00 Uhr
< >
Beiträge 1 - 2 von 2
SquidInABox  [Entwickler] 6. Apr. 2015 um 11:01 Uhr 
Updated the link to physx.
SquidInABox  [Entwickler] 27. Dez. 2015 um 4:28 Uhr 
Sometimes this happens when your monitor doesn't support the default resolution. Add -windowed to the startup launch options in Steam.
Zuletzt bearbeitet von SquidInABox; 27. Dez. 2015 um 4:28 Uhr
< >
Beiträge 1 - 2 von 2
Pro Seite: 15 30 50

Waves > Allgemeine Diskussionen > Themendetails