Arma 3
Arma 3 > Bug reports > Topic Details
Cleav Mar 7, 2013 @ 7:50pm
I HAVE FIXEWD THE MOUSE PROBLEM!!!
you wmust have an nvidia graphics card to start/ First right click on your desktop and choose to go to the control panel. once in click to mmanage 3d setting and at teh top changr it to intergrated graphics. Please tell me if this has helped!
< >
Showing 1-1 of 1 comments
David Novacat Jun 30, 2013 @ 3:22pm 
I do not have that option in my control panels 3d settings
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Arma 3 > Bug reports > Topic Details
Date Posted: Mar 7, 2013 @ 7:50pm
Posts: 1