Arma 3 > Questions & Answers > Topic Details
Ranger1 Sep 15, 2013 @ 2:48am
!!!!!! HILFE HILFE HILFE !!!!!
Hallo habe ein riesen problem mit der FPS von Arma 3 !!

Also zu den details :

Meine Hardware : AMD FX 6100 3,3GHZ
Corsair 1600 mhz 8GB (2x4) DDR 3
Gigabyte HD 7850 OC 2GHZ GDDR5 (nicht übertaktet)
Asus M5A AMD 760 G Mainboard
600 W Netzteil Bronce 80+ Thermaltake
64GB SSD + 500 GB HDD
24" LED Benq Monitor über HDMI (75Hz)

Und ordentlich gekühlt ist auch alles daran kann es also nicht liegen
+Neue Treiber vom 14.09.2013 für Grafik und alles andere !!!

Jetzt zum Problem :

Wenn ich Arma 3 Starte und die grafik automatisch auf ultra gestellt wird ist mir klar das ich sie runter stellen muss also mal einfach alles auf niedrig und siehe da FPS bei 6 HÄÄÄÄÄÄÄÄÄÄ!!

Wenn ich dann die grafik auf ultra stelle bekomme ich grade so 15 FPS hin aber mehr als auf niedriegen einst. wiedermals Häääääääääää !!!!

Also meine frage was leuft hier schief habe gestern nochmal alles neu gemacht inkl. treibern der grafik und und und aber bleibt beim gleichen bitte helft mir was ist das problem würde es so gerne spielen aber so unzumutbar !!

Danke schonmal im vorraus
MFG Rene
Showing 1-4 of 4 comments
< >
Beorthdelgrund Wavepuppy Sep 26, 2013 @ 10:06am 
If youd say it in english it would be helpful for most of us mate. :)
ANG|Thominator Oct 6, 2013 @ 5:05am 
warum das so ist kann ich dir auch nicht sagen. Kommt auch immer drauf an welche mission du startest. Spielst du z.B.: im Multiplayer und es sind viele gegner auf der Map so ist das normal die niedrige FPS. Ich spiele im durchschnitt auch so zwischen 20-30 FPS (Singleplayer), 10-15 FPS (Multiplayer)
freddy.krueger Oct 12, 2013 @ 12:13pm 
Zwar schon ein paar Tage her, dein Post aber vielleicht hilfts ja noch. Also bei deiner Hardware müsste ARMA 3 absolut flüssig laufen. Selbst bei Einstellung Ultra. Daß im Multiplayer die FPS runtergehen, ist klar. Aber nicht bei der Hardwareausstattung. Bei meiner betagten, 5 Jahre alten Kiste mit AMD 5750 Graka läuft ARMA trotz hoher Grafikeinstellungen noch flüssig. Ich vermute, daß dein Problem von irgendwelchen Programmen verursacht werden, die im Hintergrund laufen. Prüfe mal welche Programme beim Start mitgeladen werden und ob du sie wirklich brauchst. Sonst deaktivieren. Virenscanner und sogenannte Optimierungstools machen auch öfter mal Ärger. Dann mal die Hardware checken. Ist die Graka wirklich in Ordnung? Beschädigte, ausgelaufene Elkos verursachen schleichende Störungen bis hin zum Totalausfall. Auch bei unzureichender Lüftung / Verschmutzung der Graka regelt diese herunter um Beschädigungen zu vermeiden. Ergebnis sind dann niedrige FPS. Das wäre mal ein erster Ansatz. Falls du dein Prob inzwischen behoben hast, schreibe doch mal, woran das nun lag.
Ranger1 Oct 16, 2013 @ 6:24am 
hi danke für den tipp !!
Problem wahr und zwar hatte ich ein viel zu schlechtes mainboard das die graka und den prozi komplett gebremmst hat !!
Dadurch ist meine grafik abgeraucht erst hat das board zu wenig saft gebracht und letzt endlich einmal viel zu viel saft !!

TJA schlechte beratung in meinem PC SHOP
wurde dann aber gegen geringen aufpreis neugemacht mit OC mainboard
Jetzt spiele ich ARMA 3 mit im Multi mit 30-45 FPS
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Sep 15, 2013 @ 2:48am
Posts: 4