Arma 3 > Troubleshooting > Topic Details
SuperAsianMan Mar 31, 2013 @ 3:50pm
Arma 3 won't launch?!?!?!?
Okay, so, i just got it and when i try and play it nothing happends. On the side in the library it says synching for a plit second, but nothing happends. When i first try and launch it it loads for a bit then a steam update comes up like i was already on the game and i exited off, but the game didnt load up. I went to start the game through my documents and it said this: "The procedure entry point_except_handler4_common could not be located in the dynamic link library msvcrt.dll." Please what do i do, i just wasted 30 bucks and its not even working...
Showing 1-15 of 53 comments
< >
SuperAsianMan Mar 31, 2013 @ 4:06pm 
I like how no one is respnidnignjgdfnagfgk gfdioagnp i cant type
thellxl Apr 1, 2013 @ 5:07am 
dude i got the same problem im soooooo f......... ♥♥♥♥ed off with this stupid ......... do u got any progress??? i dont know what do to anymore i got a intel duo core ati radeon 5850hd windows 7 64bit 3 gb ram
XXRedneckcoltXX ︻芫===----- Apr 2, 2013 @ 3:08pm 
Yes I have the Same Problem to
piX-y-LeE Apr 3, 2013 @ 4:24am 
me too
Cerberus Apr 8, 2013 @ 9:26am 
same :(
Cyberkon Apr 10, 2013 @ 8:56am 
I also suffer from this brazen motley-minded varlot of an issue
MeatRadiator Apr 10, 2013 @ 11:55am 
I have the same problem!
Mr.Ed Apr 10, 2013 @ 7:50pm 
Mine hasn't launched since I ourchased it...on the day it was offered... I've been told that I could uninstall my security software and it might then play. I'm not doing that just for a game though. So I'll keep waiting for them to fix the game.
dark_nanos Apr 10, 2013 @ 8:27pm 
Have you tried reinstalling? If you do, make sure you install the Microsoft Visual C++ Redistributable/Runtime if it asks you. It should do it automatically but I can't remember if it does.
Last edited by dark_nanos; Apr 10, 2013 @ 8:28pm
MeatRadiator Apr 12, 2013 @ 8:08pm 
Originally posted by dark_nanos:
Have you tried reinstalling? If you do, make sure you install the Microsoft Visual C++ Redistributable/Runtime if it asks you. It should do it automatically but I can't remember if it does.

So can you play now?
dark_nanos Apr 12, 2013 @ 9:34pm 
Yes mine has always worked fine. But that error looks like the .dll might be missing or corrupted. Reinstalling should fix it. The msvcrt.dll is the "Microsoft Visual C RunTime" library file. My best guess is that the file got messed up during download or installation.
NOTinTH3fac3 Apr 14, 2013 @ 12:50am 
Anyone have a sure fix? Just bought it and have the same issue! Not happy about this!!
NOTinTH3fac3 Apr 14, 2013 @ 2:18am 
I tried deleting and reinstalling and no luck. Any other suggestions?
MeatRadiator Apr 14, 2013 @ 8:32am 
Okay guys. I may know why AMRA 3 doesn't wonna start. My computer chashed yesterday when I was downloading ARMA. I just now noticed that my AMRA icon in STEAM has changed from the "install" icon to the "start game" icon, but my download wasn't even finished! This is the second attempt to download and install the game. I think I accidentally started another game on the first attempt and that "pause of the download" may also have costed the program to think it was installed when it actually wasn't!
Last edited by MeatRadiator; Apr 14, 2013 @ 8:33am
QuickHandGaming Apr 15, 2013 @ 8:49am 
Same Here :( Steam Just shut up and take my money
Showing 1-15 of 53 comments
< >
Per page: 15 30 50