Arma 3
Arma 3 > General Discussions > Topic Details
mikrostutter when move mouse...
hi, i get this microstutter when moving mouse. it's not huge problem, but gets annoying. i have not played game for about a month, so i missed to test last 2 patches i think. it's not fps issue, it never goes below 50 (usualy in range from 55 to 80+), before i had very smooth gameplay. now this small choppy lag appears, and most visible is when i move my mouse slowly. again i say it is playable but my game lost all that smoothness when looking around and aiming. any suggestions? thanx in advance.

p.s. i use all settings as before, also same launch options like -nologs etc (they dont change anything, tried without them too). also tried lowering ingame settings, then i tried with higher settings, nothing changed...
< >
Showing 1-15 of 33 comments
L3TUC3 Feb 10, 2014 @ 9:27am 
It may sound odd, but try cleaning your mouse sensor. I've had dirt in there that sometimes messed it up.
but i have no problems in other games.
thanx for reply.
Nobody Feb 10, 2014 @ 9:38am 
I think your hard drive is causing this. If you move to fast then your HDD has to load the textures first, which could be a lot if the visibility is high.
Originally posted by Nobody:
I think your hard drive is causing this. If you move to fast then your HDD has to load the textures first, which could be a lot if the visibility is high.
that did occur to my mind, but it is happening also when i stand still, or looking into ground aka when nothing is loading more. also would happen before, when i had smooth mouse movements. also tested with decreased visibility, same. but i played a bit in editor and noticed it is more happening with trees around. maybe something got updated about that in last 2 patches that i never tested. should adjust some settings again maybe.... thanx for suggestions anyway...
Dj Otacon Feb 10, 2014 @ 10:09am 
Try reduce max render frames to 1 in your NVIDIA 3D control panel - section games - .
i use ati card. but maybe i could try that arma2 config tweak, changing GPU_MaxFramesAhead and GPU_DetectedFramesAhead to 1. does that work for arma 3?
Dj Otacon Feb 10, 2014 @ 10:15am 
Yes. try this :

Textures: HIGH
Objects quality LOW
Terrain quality: LOW

Shadows quality: HIGH

View distance: 1500
Dj Otacon Feb 10, 2014 @ 10:15am 
And defrag your HD.
thanx mate. everything is like that, i just have to decrease objects and terrain then. will try it. cheers
Ypulse Feb 10, 2014 @ 3:27pm 
go to config file set:
GPU_MaxFramesAhead=1000; or 1
=>
GPU_MaxFramesAhead=1;
and disable vsync
Last edited by Ypulse; Feb 10, 2014 @ 4:05pm
didn't help. also tried changing settings, same. will do hdd defrag, dont know what else to do....
choppy mouse movement is much less when there's no too many trees around, aka when not in the thick woods. lag is almost absent.
Dj Otacon Feb 10, 2014 @ 5:22pm 
post your mouse label...logitech, microsoft or something...
Dj Otacon Feb 10, 2014 @ 5:23pm 
and your system specs
S.O. and hardware settings
a4tech x7 mouse
i3 2100 3.1 GHz
ati 5770 1gb ddr5
8gb ddr3 ram

i know it is a bit outdated at best, but some time ago i had very smooth gameplay with my settings. i also have it now if i stand still or move straight. the moment i start moving around mouse or looking around with mouse i get this choppy microstutters.... only thing i changed are new ati beta drivers 14.1 beta. maybe they cause this.... all others games work fine by the way. i had this similar stutter with cod4 before, but new drivers fixed that. and before arma3 run perfectly smooth, now there's stutter when moving mouse while i play....

p.s. thanx for trying to help, i really appriciate it.
Last edited by  Weedian K.P.N. ; Feb 10, 2014 @ 7:18pm
< >
Showing 1-15 of 33 comments
Per page: 15 30 50

Arma 3 > General Discussions > Topic Details
Date Posted: Feb 10, 2014 @ 9:16am
Posts: 33