Arma 3 > General Discussions > Topic Details
Ryebread Aug 23, 2014 @ 8:34pm
Multiplayer problems!!!
Since the new update I have seen no one on mulitplayer, it only says there is one or two servers that have 3 or 4 players on them and no one else is one. Is this because people are bored of the game or is something broken? PLEASE HELP
Showing 1-2 of 2 comments
< >
JewishFalafel Aug 23, 2014 @ 8:41pm 
Lol no its not because people are bored of the game ( infact i thought THE SAME EXACT THING when i was playing Arma 2 and had your same problem) You can try going into filter and making sure there is nothing that would filter out other servers (Having wierd numbers/letters in the host option) you should also make sure your ports are open to get other servers (make sure to check your ports and make sure your firewall is not blocking this game)

If this helped or have anyother questions ect... Make sure to friend me so i can awnser your questions i am always available to help! :)

Ryebread Aug 23, 2014 @ 9:25pm 
Originally posted by JewishFalafel:
Lol no its not because people are bored of the game ( infact i thought THE SAME EXACT THING when i was playing Arma 2 and had your same problem) You can try going into filter and making sure there is nothing that would filter out other servers (Having wierd numbers/letters in the host option) you should also make sure your ports are open to get other servers (make sure to check your ports and make sure your firewall is not blocking this game)

If this helped or have anyother questions ect... Make sure to friend me so i can awnser your questions i am always available to help! :)


yes this somewhat helped, i just figured of just going into view then servers and finding servers that way
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Aug 23, 2014 @ 8:34pm
Posts: 2