mjohann81 Jul 26, 2014 @ 2:10pm
SPAZ black screen of death
I start the game, i get the launcher but after that all i get is a black screen. No sounds, no picture, no nothing.
Alt TAB dosent work, Ctrl Alt Del dosent work, all i can do is to reset the whole computer.
I just installed it less then 20 minutes ago and i even replaced the canvas.cs.dso file.
No change.
I do not run it on more then one screen.

Anyone know how to fix this cos now i am out of ideas.
Showing 1-5 of 5 comments
< >
blorf  [developer] Jul 26, 2014 @ 6:54pm 
That is really strange. Can you check if you are perhaps in beta mode for SPAZ? A couple months back there was a random client change that put some people in beta mode and weird stuff like this happened for a few days, and then Steam resolved it shortly after.

I will find the post:
http://steamcommunity.com/app/107200/discussions/0/540743212925704691/

There is also a demo version on out website here: http://minmax-games.com/SpacePiratesAndZombies/SPAZ1.php

It is at the bottom of the page. I am curious if that works for you.
mjohann81 Jul 27, 2014 @ 1:43am 
Far as i can tell i am not in Beta mode.
And the demo have the exact same problem.
blorf  [developer] Jul 27, 2014 @ 10:38am 
Ok this must be an openGL issue then. Can you try updating your video drivers please, and if that does not work, perhaps you can post a dxdiag and we can see what is up.
mjohann81 Jul 29, 2014 @ 10:51am 
A update fixed it. I usualy get this done automaticaly but i guess windows desided not to let it through for some reason only Bill Gates know. At any rate the game works again now, thanks. :)
blorf  [developer] Jul 29, 2014 @ 11:35am 
Cool, thanks for updating the post. :)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50