Bastion > General Discussions > Topic Details
Crzy Minus Sep 5, 2013 @ 8:45pm
"No suitable graphic card found"?
"This program requires pixel shader 2.0 and vertex shader 1.1"

I don't even know what's that supposed to mean, I have played this game several times before a few months ago but now revisiting it gives me this message?

I have no idea why but I want to fix this error so I can play the game like I used to so.

How can I fix this? Help.
Showing 1-2 of 2 comments
< >
Crzy Minus Sep 5, 2013 @ 9:03pm 
nvm, just fixed it through putting windowed mode in launch options.
Outlaw91 Dec 13, 2013 @ 2:36pm 
Thanks i was looking for a solution to this as well.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Sep 5, 2013 @ 8:45pm
Posts: 2