Bastion > General Discussions > Topic Details
Elvis Mar 12, 2013 @ 4:42am
Controller stopped working 12-03-2013
So yeah, I bought the game yesterday. Played for a lot of hours, it's hella fun. When I exit the game, I notice Steam downloaded some patch or whatnot. Today when I start the game I can't get my controller to work... no matter what... wtf.

I use a PS3 controller and run MotionJoy (which is what I used yesterday as well). I emulate XBox360 controller. But today it doesn't work... I tried updating MotionJoy I tried using that other Xbox controller emulator mentioned in thread here, no dice.

The controller still works fine for Mark of the Ninja using the exact same setup, but stopped working for Bation tonight...

Help anyone?

Edit: Typo
Edit2: I forgot to mention that is DOES react to the controller on the start screen. Still just states press any key instead of press start like it did yesterday and I have no controller config options in-game. It only reacts to a button press on the title screen, then 0 response.
Last edited by Elvis; Mar 12, 2013 @ 4:47am
Showing 1-1 of 1 comments
< >
Elvis Mar 12, 2013 @ 11:52am 
Tried fiddeling around with is some more. Nothing worked... so figured I would give keyboard a try, hated that. But after I moved around in the Bastion a bit and fell down a few times, opening the options menus a few times. Then all of a sudden the controller options pops up... while I'm looking at the keyboard options... some seriously nasty bug this one...

Anyway for now it works like it did yesterday, will see if the issue comes back every time I leave the game.

So if you get this issue, try entering Keyboard options, but press controller keys while trying to map a button, then enter exit menu a few times and maybe you get lucky.

Will see if I get this issue again next time I leave the game and start playing again.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Mar 12, 2013 @ 4:42am
Posts: 1