Bastion > General Discussions > Topic Details
Hitomi 天使 Feb 23, 2013 @ 5:36pm
Doesn't work with fedora 18 and linux 3.8 kernel
Got all the latest proprietary nvidia drivers but it just won't start. I might have to get an earlier kernel. :/ If I press play, the "starting game" screen pops up and closes again. That's it.
Showing 1-4 of 4 comments
< >
GM Coringa Feb 24, 2013 @ 5:23pm 
Same problem here.
It was working with previoues kernel and previous version of steam.
The problem began today after updates steam, kernel and install nvidia.
GM Coringa Mar 4, 2013 @ 4:06pm 
tested with kernel 3.7.9, still not working
Hitomi 天使 Mar 5, 2013 @ 10:39am 
it works now here, turns out you need some vdpau driver. I am on arch linux now though, I have experienced a heavy kernel bug that didn't let me write on my HDD sometimes after switching to rawhide on fedora (It said something with kernel dumped or something, can't remember now) I wanted the newest nvidia drivers from rpmfusion... big mistake, just install vdpau and your corresponding graphics driver (nouveau, nvidia etc), you can find nvidia packages in the rpmfusion repositories.
Hitomi 天使 Mar 5, 2013 @ 10:40am 
False alarm, consider this closed, sorry.
- closed -
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 23, 2013 @ 5:36pm
Posts: 4