Bastion > 综合讨论 > 主题详情
Sith 2013年2月9日下午11:45
Let us use the linux-beta client
Please let us use the linux-beta client even if it's under test, by this way we (linux users) could at least play, just like other games did (see Closure of Shank2).
正在显示第 1 - 13 条,共 13 条留言
< >
Greenbikerdude 2013年2月10日上午3:04 
+1 would love it!
[CAG].:Henne:. 2013年2月10日上午9:18 
Me too.
weaponx69 2013年2月10日上午10:58 
Please sirs, can we have some more linux versions? It works when downloaded from HIB
OCmylife 2013年2月10日下午12:56 
That would be awesome. It`s really annoying to have a game in my list, which I could not install :/
manolo.texaco 2013年2月10日下午1:51 
+1
rudeboyskunk 2013年2月12日上午4:13 
this way we can test it for you and let you know all the bugs

+1
Duke Sir Melvin the Bold 2013年2月12日下午1:51 
"...and let you know of all the bugs."

Come on, surely you must be aware that they haven't got any of those in this wonderful amazing game! (Which we are going to be able to play soon.) (Right?) (Right...?)
Uwe 2013年2月13日上午5:37 
Yeah I'd love to see this game on Steam for Linux. It would reduce my time spent rebooting ;)
akmelius 2013年2月13日下午4:11 
Thank you for your support.
Now is working, but no other languages than english. Please resolve it.
Stimrol 2013年2月13日下午4:50 
For me it is now showing under store > linux but downloads nothing and folder is empty. So for me still not working mr akmelius
akmelius 2013年2月13日下午4:51 
Are you on the steam limited beta?
Maybe this is the problem...
Stimrol 2013年2月13日下午4:55 
no probably only the open beta, but the strange thing is it now shoved up as game nr 94 on the linux game list in store > linux
Stimrol 2013年2月13日下午5:26 
And it is installing, just when I cheked my library. So probably fixed.
正在显示第 1 - 13 条,共 13 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年2月9日下午11:45
帖子数: 13