Bastion > General Discussions > Topic Details
Ivan121992 Feb 8, 2013 @ 12:40pm
i have a problem with the languaje of the game
Before the game was in spanish and it was right, now its in englis and i cant change again to spanish, anyone can help me please
Last edited by Ivan121992; Feb 15, 2013 @ 5:58am
Showing 1-15 of 21 comments
< >
obedlink Feb 14, 2013 @ 11:11am 
i have se same problem, i can not change the lenguage in-game menu.
Rizor Feb 14, 2013 @ 12:12pm 
Same problem here for French on Ubuntu. I tried adding "-lang fr" in the launch options as explained in another topic, but the game remains in English.
Bastion was properly localised when I played it from the Indie Bundle.
Last edited by Rizor; Feb 14, 2013 @ 12:13pm
Ivan121992 Feb 14, 2013 @ 2:57pm 
before i could change it, but now i cant...
akmelius Feb 14, 2013 @ 3:00pm 
Same problem with spanish.
David_Salas Feb 14, 2013 @ 7:41pm 
spanish doesn't work for me
Ivan121992 Feb 14, 2013 @ 7:46pm 
Nope, that i see is that spanish doesnt work for anyone, i dont know why, but before i could use spanish without any problem...
NeoShishio Feb 14, 2013 @ 11:42pm 
Seems like we gonna wait to be fixed...or keep playing it ^^
Durial Feb 15, 2013 @ 2:25am 
Select properties, press the 'launch option' button and type: -lang es
akmelius Feb 15, 2013 @ 3:24am 
No it doesn't work.
Originally posted by Durial:
Select properties, press the 'launch option' button and type: -lang es
Ivan121992 Feb 15, 2013 @ 5:59am 
Originally posted by akmelius:
No it doesn't work.
Originally posted by Durial:
Select properties, press the 'launch option' button and type: -lang es
thank you so much, that really works... thanks :D
Tanz Feb 15, 2013 @ 7:58am 
Originally posted by Durial:
Select properties, press the launch option' button and type: -lang es

Thanks man
fernandoiradier Feb 15, 2013 @ 8:12am 
Originally posted by Durial:
Select properties, press the 'launch option' button and type: -lang es

Same problem with spanish language. It works for me. Thanks! : )
Rizor Feb 15, 2013 @ 10:19am 
It does not work on Linux :-(
akmelius Feb 15, 2013 @ 2:16pm 
Yes it doesn't work on Linux.
Terseus Feb 15, 2013 @ 3:15pm 
I don't know why the game doesn't select the correct language but it's a Steam problem, when I launch the game out of steam the language is correctly detected.

Anyway, the Linux Steam version of Bastion has a bug, the run script ignores the launch parameters.
This can be fixed by editing the file $HOME/.local/share/Steam/SteamApps/common/Bastion/Linux/run_steam.sh and replacing the next line (the only one uncommented):
./Bastion.bin.x86
with the line:
./Bastion.bin.x86 $@
and the launch parameters will work, after that you can at least launch the game with -lang ^_^.

Hope this helps someone.
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 12:40pm
Posts: 21