Bastion > General Discussions > Topic Details
svdm83 Apr 1, 2013 @ 4:32am
Gamepad and Steam don't work together
It seems that when I want to play the game via steam, it won't detect my gamepad. But the strange thing is, that when I play it directly (without steam) it does detect gamepad. But then I get a different and broken version of the game .. any idea's?
Showing 1-11 of 11 comments
< >
dude Apr 1, 2013 @ 8:23am 
it works like a charm form me (xbox pad + win7).
CoffeeCone Apr 1, 2013 @ 9:27am 
Is your gamepad an xbox 360 one?
svdm83 Apr 2, 2013 @ 8:53am 
Nah, it's an playstation 2 pad (never liked the xbox one) with an adepter to usb. But steam don't seem to hook onto the right dll file when it launches the game ..

Works just fine when I start it normally (without steam), but then the game messes up.
CoffeeCone Apr 2, 2013 @ 9:52am 
In what manner is "the game messes up" occurring?
svdm83 Apr 3, 2013 @ 2:19pm 
Just like in this movie https://www.youtube.com/watch?v=MOSfeOnYOks ..
CoffeeCone Apr 3, 2013 @ 9:16pm 
Originally posted by svdm83:
Just like in this movie https://www.youtube.com/watch?v=MOSfeOnYOks ..

Ahh, I had that happen to me once. I just uninstalled Bastion and re-installed and it's okay again.
dusty Apr 4, 2013 @ 4:13pm 
get motionjoy and select x-input
Katias Apr 4, 2013 @ 8:50pm 
I think you just need to fight off the princess.
Pyrox Apr 6, 2013 @ 11:31am 
Try x360ce :) worked for me with a PS2 joypad
maryus66 Apr 8, 2013 @ 4:30pm 
Originally posted by Pyrox:
Try x360ce :) worked for me with a PS2 joypad
That is a very good app. I use it too!
Standin.Reif May 1, 2013 @ 7:34am 
Working great for me.
(X)ubuntu 13.4, native steam client(beta update included), Logitech F310 via usb
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Apr 1, 2013 @ 4:32am
Posts: 11