Bastion > General Discussions > Topic Details
Lightning Ape Oct 26, 2013 @ 9:31am
Video not working on Mac OS X Mavericks
I upgraded from Mountain Lion to Mavericks, and now when I launch Bastion from Steam, the video is solid white/gray, though it seems that the game is still running fine otherwise, as clicking around makes all the appropriate sounds. Is there a fix coming? Or has anyone else had this problem and fixed it? Thanks!
Showing 1-6 of 6 comments
< >
cpt.milfskills Oct 26, 2013 @ 3:44pm 
In my case this only happens when a steam message pops up. If you prevent steam for doing it in System Prefernces - Security - Privacy - Accessibility, you shouldn't get this anymore. But it is worth fixing this bug.
blue348 Nov 3, 2013 @ 9:42am 
You can just disable Steam Community in-game. That'll make it work as expected.
=TF$= The Pyro's Pocket Nov 3, 2013 @ 11:24am 
Originally posted by Seven:
In my case this only happens when a steam message pops up. If you prevent steam for doing it in System Prefernces - Security - Privacy - Accessibility, you shouldn't get this anymore. But it is worth fixing this bug.
Sorry if this is spam but I'm after your Distillery Bastion card. I added you.
Cescante Nov 14, 2013 @ 3:40pm 
Same here, thanks for the tip, and waiting on a fix for this.
RowedRage Jan 7 @ 6:44am 
Had the same issue and disabling Steam Community in-game through steam settings as suggested by blue348 worked for me.
The Rare Mac User Jan 7 @ 8:47pm 
how do i disable the steam community for bastion adn bastion alone?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50