Razzmatazz Jul 30, 2013 @ 6:19am
Only top-left visible
Hi,

I bought PixelJunk Eden in the Steam Summersale and tried it just now. But comparing to youtube videos it seems that I am only seeing a fourth of the real game, the top left. When the game starts, I only see "Pixel" + a graphic + "Ju" and not more (actually the u isn't complete). I have been searching this forum and google, but I haven't found anyone else having this bug.

Graphic drivers are up to date (ATI HD4850). I have tried different resolutions, but that doesn't change anything. What can I do?
Showing 1-15 of 16 comments
< >
Razzmatazz Jul 30, 2013 @ 6:44am 
Also changing to compatibility mode doesn't change it....
p0rk1ns  [developer] Aug 2, 2013 @ 5:20am 
Hey Razz,

I'm sorry I couldn't get back to you earlier. That is indeed a strange problem...

Can you actually get to the point where the game is at the top menu? If so, try this:

Hit Escape
Down arrow twice to get to display settings and press enter
Down once will let you toggle the v-sync
Down twice will change the resolution
If you change the resolution, hitting down once more will apply the changes.

Experiment with that and lemme know how it goes.
Razzmatazz Aug 2, 2013 @ 6:04am 
Hi p0rk1ns.

Thanks for trying to help me.
With that information it seems that I get to the part where I should be able to change resolution. But it's just below my visible screen, so: How am I supposed to change the resolution? I tried with the keys left and right, space and enter... but doesn't change anything.
BTW: On the first two options in graphic settings (I suppose) I see that the bar gets filled via left-right key...


p0rk1ns  [developer] Aug 3, 2013 @ 9:54am 
Sorry Razz, I should have left you with some screenshots!
http://steamcommunity.com/id/p0rk1ns/screenshots

When you're inthe display menu, try selecting resolution and press left-right on the arrow keys to change it. Then press enter to accept the changes.
Razzmatazz Aug 4, 2013 @ 12:54am 
Thanks for the Screenshot. It looks like I have imagined it ;-)

Sadly, it seems that there are no resolution options. I can press left or right, doesn't matter - when I then press enter, I hear a sound that I would interpret as "nothing to change" or "wrong user input" (?). But the resolution doesn't change.

I have seen a file display.settings in my steamApp folder of pixeljunk eden. Should I be able to modify it? Should the content ever change?


p0rk1ns  [developer] Aug 5, 2013 @ 1:15am 
That's a brilliant idea, lol. I was so focused on the screen I forgot about the easiest parameters to change.

In your steam library you should find a path similar to this one ->
steamapps\common\pixeljunkeden

or you can right click properties in the your Steam Library and find where Eden is installed on your PC.

You are correct. In that folder there is a file called "display.settings". Open that file in Notepad or Notepad++ and you can change the screen resolution to something your monitor supports. The changes will go into effect the next time you launch Eden.

Hope this helps!
Razzmatazz Aug 5, 2013 @ 7:41am 
Great idea, but doesn't change it ;-)
I've put 800x600 into the file, and all that changes with next time I start Eden, is that the graphics don't look so good as before. So it seems to recognize the different setting, but still stretches the screen extremely.
p0rk1ns  [developer] Aug 6, 2013 @ 12:10am 
It seems like someone did have this problem before, also. I looked at some of our support emails and talked to one of our main programmers about it. This is what he used to fix the problem, granted it's kind of bootleg.

"I had the game write 1280x720 in display.settings. Then I launch the game. It shows me the same problem- a quarter of the screen. So then I Alt-Tab out. While the game is running, the desktop resolution also switched to 1280x720. So I switch the desktop back to 1920x1080. I Alt-Tab back to the game. I can see about 95% of the whole screen!"

I'm not sure what could be causing this, and we can't duplicate the error here. He was using a totally different graphics card (GeForce GT540M) so it must be another issues causing this problem.
p0rk1ns  [developer] Aug 6, 2013 @ 2:14am 
I dug a lil deeper into the previous person's problem. Are you by chance using something other than the default Windows DPI settings?

" I had set my text display DPI to Larger (150%). You can change it from Control Panel > Display. When I set it back to Medium (125% - Default), the problem went away."

Razzmatazz Aug 6, 2013 @ 4:47am 
Wahhh, thank you so much :)
I shared both experiences. Changing the DPI to default, it did - almost - the trick.
I still had to change to resolution via the settings file - though I have a lot of options within the graphic settings of the game, it just doesn't let me select one (hitting "enter" just choose the next option).

So i was able to play this cool game, thanks a lot, and sorry that I didn't think myself about the DPI...
p0rk1ns  [developer] Aug 6, 2013 @ 5:40am 
Awesome! Glad to hear that worked (sort of)!

I think you can apply the resolution settings in-game by selecting the desired res, then clicking the 'accept' (or something similar) at the bottom right of the screen.
Jiggity Sep 8, 2013 @ 4:08pm 
I have been having the same issue, I will be trying these suggesstions, wish me luck! I miss playing EDEN
Razzmatazz Sep 8, 2013 @ 4:12pm 
Hi,

Since then I have found out, that you can change the settings of the .exe file within windows. Go then to "compatibility mode" and tick the option that says to deactive scaling for high-dpis (Sorry, my Windows is set to german, so I do not know the exact wording). Since then I do not have to change my DPI settings everytime I want to play EDEN.
Jiggity Sep 8, 2013 @ 7:15pm 
Thanks. That may help me put the dps increase for windows, since I have it back down to 100% which fixed the Eden issue, as well as a similar thing happening on another game.
roblikeschicken Nov 22, 2013 @ 5:43am 
yep, windows 7, programs --> compatability settings --> doesnt display proper --> scale Dpi settings.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50