PixelJunk Eden > การสนทนาทั่วไป > รายละเอียดกระทู้
FortyTwo 24 มี.ค. 2013 @ 1:11am
There is a problem launching the game!
It just closed up ...Eden.exe stop running....is there anything i can do to solve this?
It just closed with nothing else information
ได้รับการแก้ไขครั้งสุดท้ายโดย FortyTwo; 24 มี.ค. 2013 @ 10:09pm
กำลังแสดง 1-15 จาก 35 ความเห็น
< >
p0rk1ns  [ผู้พัฒนา] 26 มี.ค. 2013 @ 7:20pm 
Hey 42_Centurion,

Can you give us some more details on the problem? Does it happen all the time, or just this once? Have you been able to launch the game in the past? Does it only happen at launch?

Also, some info about your current setup would also help us, particularly your graphics card and cpu. The card must support OpenGL 2.1 and the cpu needs to support SS3 instructions.
FortyTwo 27 มี.ค. 2013 @ 6:23pm 
โพสต์ดั้งเดิมโดย p0rk1ns:
Hey 42_Centurion,

Can you give us some more details on the problem? Does it happen all the time, or just this once? Have you been able to launch the game in the past? Does it only happen at launch?

Also, some info about your current setup would also help us, particularly your graphics card and cpu. The card must support OpenGL 2.1 and the cpu needs to support SS3 instructions.
Thx for help.
First,yes,it happens all the time and even until now I haven't been in the game for just one time.
And,it is happened at launch.I launch the game,the screen get dark for a few second,and back to desktop with the game closed without any information.

the setup is I5-460m CPU and GT 540m graphics card.
NogardDerNaerok 28 มี.ค. 2013 @ 7:41am 
Hi there. I'm getting a similar launch crash on my circa 2008 Windows Vista laptop with integrated Intel graphics here. Just in case it's of any help or relevance, I'm providing the details from Event Viewer here:

http://krd.clansfx.co.uk/dump/715f5f9da3683edf415e2a5ff18ce0d2/00000046.txt

Can't wait until I have a desktop capable of running games again, heard so much good about the Pixeljunk series!
p0rk1ns  [ผู้พัฒนา] 1 เม.ย. 2013 @ 11:44pm 
Again, I'm really sorry you guys are having problems. It sucks to buy something and not be able to use it. We'd like to guarantee that Eden will run on every machine, but it's impossible for us to test the myriad of combinations.

Last summer I wrote up a guide to help troubleshoot some people's issues. Hopefully one of these methods will work for you all.

http://forums.steampowered.com/forums/showthread.php?t=2773050

(Also, there was a guy who had a crashing problem that he said was fixed by opting out of Steam Betas.)

I hope something here helps!

FortyTwo 2 เม.ย. 2013 @ 2:34am 
Thanks so much,I will try again.
p0rk1ns  [ผู้พัฒนา] 7 เม.ย. 2013 @ 6:16pm 
Any luck?
NogardDerNaerok 8 เม.ย. 2013 @ 11:45am 
I've tried everything mentioned in the sticky apart from forcing triple buffering off (the Intel driver doesn't seem to have the option available in its utility thing) without success or change. If you guys really think my laptop should be able to run the game, I'm happy to provide a DxDiag log or something, but like I say, I would totally understand if the game simply required a beefier GPU.
FortyTwo 8 เม.ย. 2013 @ 8:52pm 
โพสต์ดั้งเดิมโดย p0rk1ns:
Any luck?
not so good..but at this weekend I will go try the game on another PC
p0rk1ns  [ผู้พัฒนา] 10 เม.ย. 2013 @ 6:28am 
I'm sorry to hear it didn't work. I guess the consolation is that you'll always have Eden, and Gardens will always be waiting. ;-D
FortyTwo 10 เม.ย. 2013 @ 8:43pm 
yep ,thx anyway.:)
RETROPLAYER!1231 16 ก.ค. 2013 @ 7:47pm 
hello um when i got this game from the steam sale it would not play it would do black screen and say that eden.exe is not working then back to my dest top i think this was the first problem but i was wondering what to do to get it working. if you have the chance to see this thank you :3
p0rk1ns  [ผู้พัฒนา] 16 ก.ค. 2013 @ 10:20pm 
Hey Retro. Thanks for posting more details here. Did you have a chance to look at the troubleshooting guide we post in this forum?

http://steamcommunity.com/app/105800/discussions/0/828935269284013985/

If you can give us some more details about your setup, that would help also.
RETROPLAYER!1231 17 ก.ค. 2013 @ 1:03pm 
i have a windows 7 laptop
p0rk1ns  [ผู้พัฒนา] 17 ก.ค. 2013 @ 7:57pm 
Eden definitely runs on Windows 7, so you're clear in that area! :-)

I suspect that your problem lies in the integrated on-board video for your laptop. Can check to see what kind of video chipset you are using? If you go to the Device Manager and look under "Display adapters" you can see what your system is using.

This link can show you how to access the Device Manager in Windows 7: http://www.techtalkz.com/windows-7/515982-how-use-device-manager-windows-7-a.html

Integrated video on laptops sometimes cause trouble because they don't support all of the functions needed for Eden. Make sure you're using the latest drivers and let us know what graphics your system is using.
RETROPLAYER!1231 18 ก.ค. 2013 @ 6:25am 
i cant find device manager in there is there any other things that can let me play the game
กำลังแสดง 1-15 จาก 35 ความเห็น
< >
ต่อหน้า: 15 30 50