PixelJunk Eden

PixelJunk Eden

View Stats:
 This topic has been pinned, so it's probably important
=RAV=KraznRazn Dec 26, 2013 @ 6:19pm
How do you change the resolution? Troubleshooting resolution problems!
I loved this game on the PS3 so I picked it up here. I boot it up and the resolution is off. I know this cause all the different colored menu selections are cut off at the end and the game was cut off at the bottom. I got the controler working with random settings, but still can't find the graphic settings. What color is that selection? Thanks!
Last edited by p0rk1ns; Jan 8, 2014 @ 1:13am
< >
Showing 1-15 of 24 comments
=RAV=KraznRazn Dec 26, 2013 @ 6:46pm 
I found the solution after clicking around awhile. The correct menu is yellow. The resolution setting is the 3rd one down. You change the resolution one at a time by moving left or right on it. I just changed it until one came up that I could see everything. The sad thing is the game did select the correct resolution of my TV and laptop screen, but 1920x1080 cut off a nice portion of the screen in every direction. When I selected 720p, the laptop was perfect, but the tv had slight cuttoff. Weird.
Shanksaw Dec 29, 2013 @ 7:12pm 
Thank you for answering this! I am having the same exact problem.
Yukki ☆ Dec 29, 2013 @ 8:29pm 
Nice hint, I have exact the same problem... but for my, your hint doesn't work... :( The third bar has no bar and it doesn't matter, how often I move to the left or right side... nothing happens, absolutely nothing. After a restart, too. And I also tried to change the file "display.settings" in the game folder to a lower resolution, but as before nothing happens, it changes nothing, exact the same resolution like before. Also I can change the desktop resolution before starting the game, but (as expected) the game changes the resolution to the value from my first game start, my normal desktop resolution.

Does anyone have an idea, what else I can do? I never had problems with other games... Games, which needed good hardware, could be played on my PC. I think, the problem is, that my display has a regular used desktop resolution of 2880x1800 px.

Bad, bad bad bad development, a bad port, if such a simple thing fails. I am missing 1/4 of the game... Unplayable, and I can't read the menues... Sad thing...

I may not hope, I wasted my money on this game.... :( It looks so nice...

Please help me. Every hint is welcome :)
Last edited by Yukki ☆; Dec 29, 2013 @ 8:31pm
=RAV=KraznRazn Dec 29, 2013 @ 9:03pm 
I've played a nice bit of the game since getting the resolution set and it's been great! Every bit as good as PS3 version. I was using a contrroler when I got the resolution problem fixed. Keep at it Yukki, Great game just needs minor resolution patch.
Sumarus Dec 30, 2013 @ 4:45am 
Go to OPTIONEN > BILDSCHIRM and then it is the bottom entry
ImALittleTeaPot Dec 30, 2013 @ 5:33am 
Thanks for the tip. I was just trying to verify the resolution through the game. Mine was already at 2560x1440, so all good.
Yukki ☆ Dec 30, 2013 @ 10:11am 
Hello again :) I solved my problem by myself. I tell it to you, maybe someone else will get this problem, too.
First of all, it was not a problem of the technical resolution. The game used the resolution, which I adjust. But it showed me only 2/3 of the game, so that I could not read the menues and bars. Changing the resolution did not help. The rest - the right and bottom side - was cutted off, so that I could not even reach the cut menu bars with the mouse, the keyboard or my controller. The game thought the bars weren't there, crazy thing. I couldn't close the game with the menu, thanks to the task bar, respectively the task manager.

The solution:
Apparently the game has a problem with dynamic desktop backgrounds on Windows 7 64bit, the image changing thing, I guess, it's not the Aero glass effect.
So, you can do the following steps to solve it. Go to the properties of the file "eden.exe". Then go to the page "Compatibility". Here you have to set nothing else than the checkbox at "Disable desktop composition". No other settings are needed, no administrator rights, no compatibility mode.
Now when the game starts, the option changes the desktop background mechanics to Windows Basic and freezes the last background image. And, taaaadaaaa, the game runs at every resolution and you can see the full game. :)

Have fun, I have to play Eden.^^
Last edited by Yukki ☆; Dec 30, 2013 @ 4:27pm
Im Dallas Dec 30, 2013 @ 2:54pm 
even though i only payed a dollar xD i was really looking foward to this game, had the exact same problem you had. thanks for the find mate works perfectly now (although tip for windows 8 users the disable desktop composition is worded differently, it now says "disable blah blah blah big words")
Yukki ☆ Dec 30, 2013 @ 3:17pm 
Nice, I am happy to read this, Im Dallas. :) I like that, if I can help someone else.
And it shows me, I'm not the only person with this stupid bug.
Have fun with Eden, I see, you are playing it right now. hehe
Im Dallas Dec 30, 2013 @ 3:26pm 
yea wow what a absolutely phenomenal game. its beautiful after the first two levels i can slowly start to see what its going to turn into down the road wow. i only payed a dollar i feel i cheated the devs
Yukki ☆ Dec 30, 2013 @ 3:55pm 
Yep, me too, bought it on flash sale. And it's soooo beautiful and has a nice gameplay, sure playing on classic mode with my controller. I'm very happy that I found a solution for the issue.

But that was enough off-topic, sorry guys. :)
p0rk1ns Dec 30, 2013 @ 5:25pm 
Thanks for the help Yukki and Krazn. There seems to be an issue with desktop compatibility in some systems and also with text DPI that can cause parts of the screen to be obscured. We'll take a look into this. Thanks!
Im Dallas Dec 30, 2013 @ 5:55pm 
fantastic work on the game
RainyDayHiker Dec 31, 2013 @ 2:15pm 
It also might be that this is just a problem with the game handling the fact that many Windoes 7 and 8 machines now default to 125% scaling. I had the same problem on my Windows 8 computer (Surface Pro 2, in case it matters) and fixed it by going to Control Panel\Appearance and Personalization\Display and changing the "make the size of things" to smaller instead of the default. This is, obviously, a system wide setting, so Yukki's solution might be better for most folks, but maybe it will help the developer fix the issue
=RAV=KraznRazn Dec 31, 2013 @ 8:07pm 
Yukki's solution is the fix! I finally had some time to try it and it works like a charm. Nice work!
< >
Showing 1-15 of 24 comments
Per page: 15 30 50