Hyper Mairo May 1, 2014 @ 12:13pm
Hitting "Options" closes the game
Like said in title. Game works otherwise just fine but trying to access options closes it.

PC specs can be found on steam profile.
Showing 1-6 of 6 comments
< >
p0rk1ns  [developer] May 2, 2014 @ 1:22am 
Hi Mario,

Thanks for letting us know. Has this always happened or is something that just started recently? Can you navigate any of the menus?
Hyper Mairo May 2, 2014 @ 1:37am 
Last time I just tried the game with Windows 7 64bit version and it worked fine including options menu. I can still play and use pause menu in game. I decided to actually play it as it was still installed. Already verified cache and completely reinstalled it.
Last edited by Hyper Mairo; May 2, 2014 @ 1:38am
murphyj0nes Aug 26, 2014 @ 2:59pm 
Just got the game and this happens to me as well. Any idea what the problem is?
Hyper Mairo Aug 26, 2014 @ 3:15pm 
Actually I have been having these kind of strange issues with few other games as well. It seems to boil down that I use 144Hz monitor and upgraded to 8.1. The way resolutions are listed to applications seem to have changed since 7 and as I have much higher refresh rate than regular 60Hz monitor game simply doesn't know what to do and closes.

This game seemed to have same problem. Earlier simply plugging in my 60Hz TV made game work perfectly. Now I got DisplayPort instead of Dual Link DVI and it seems to have fixed the issue!
murphyj0nes Aug 26, 2014 @ 3:35pm 
Thanks for the input. I suspected it had to do with refresh rates above 60 because, as you said, there are some games that have issues relating to that.
Hyper Mairo Aug 26, 2014 @ 4:28pm 
Originally posted by Murphy:
Thanks for the input. I suspected it had to do with refresh rates above 60 because, as you said, there are some games that have issues relating to that.
Yeah, but weird part is how only few games do that with random parts of game and after OS upgrade so it seems unrelated. Still not sure is it games, displays or OSs fault.
Simply use 60Hz monitor to change settings and try out using DisplayPort instead of DVI.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50