Terraria

Terraria

View Stats:
Terraria > General Discussions > Topic Details
Someone Sep 8, 2013 @ 2:06pm
No sound.
I start up terraria, no music. I go to audio settings, sounds are at 100%, music is 0% and stays 0%, this has never happened before, so does anyone know why it's happening?
< >
Showing 1-8 of 8 comments
Someone Sep 8, 2013 @ 2:08pm 
EDIT: Validating Game cache fixed the problem. silly me, lol
Cannedtuna121 Sep 8, 2013 @ 2:22pm 
lol
GameFreakDude Sep 18, 2013 @ 7:25pm 
I had this problem today; I reinstalled my Realtek audio drivers and the XNA framework and it works now.
Archany Oct 2, 2013 @ 5:32am 
Originally posted by GameFreakDude:
I had this problem today; I reinstalled my Realtek audio drivers and the XNA framework and it works now.

wow, i just restarted computer and it worked... O_o
UberCharged101 May 16, 2014 @ 4:36pm 
I recorded terraria with bandicam and it messed up the sound, now I can't get it back. I searched it up and found a bunch of things that worked for other people, but not me..
Someone May 16, 2014 @ 5:06pm 
Originally posted by ultracreeper:
I recorded terraria with bandicam and it messed up the sound, now I can't get it back. I searched it up and found a bunch of things that worked for other people, but not me..
Uninstall and reinstall. Otherwise, check your speakers.
P.S.
Nice necro lol
Last edited by Someone; May 16, 2014 @ 5:07pm
NightLi★TW Jul 22, 2015 @ 6:41am 
嘗試安裝xnafx 4.0
我的問題已經解決

-----------------------------------------------------------------------------------------------------------------------------

Try to install xnafx 4.0
My problem has been solved
MS-DOS Aug 16, 2015 @ 3:46am 
I've just restarted Terraria...
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Terraria > General Discussions > Topic Details
Date Posted: Sep 8, 2013 @ 2:06pm
Posts: 8