j4687 Nov 26, 2012 @ 1:40pm
Highly disappointed.....
So I bought this on sale and was super excited cause I have loved the franchise since the very beginning, but everything I have done to get this game to work has not made a difference. I click on the game and the loading screen pops up and freezes there. I have tried to switch the compatibility mode, opening one of the expansions, running in administrator, as well as validating it. When i validate it, a message pops up that say 1 file was not detected and will be aquired. I then restart steam but it still won't work. I need some help to get this to work. I have always stuck up for steam and this might just sway my mind the other way now. If you are wondering my OS is windows 7 64bit.....Please help
Showing 1-5 of 5 comments
< >
MS Ryz0n  [developer] Nov 26, 2012 @ 2:15pm 
Try removing the game, exiting steam fully, and right clicking on steam and running it as admin - then install the game.
I'd also suggest seeing about launching it directly from the steam install folder (instead of via the steam client)
Demons Nov 26, 2012 @ 2:35pm 
also try verifying the steam cache for the game, that might also help
Lobo Nov 26, 2012 @ 3:49pm 
when i try to play it gives me this error "the extended attributes are inconsistent" won't play on xp or vista conpatibility....
James009 Nov 26, 2012 @ 6:25pm 
Before you re-varify the game, try deleting the directory and the folder in My Documents.
j4687 Nov 29, 2012 @ 7:42pm 
ya i tried deleteing it but it still won't work. My guess is it's something with my pc and until i can figure it out i'm just oging to have to wait. It's a bummer though because my pc fits all the specs. I've even updated everything that steam told me to and they don't know what's wrong and why it won't run
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 26, 2012 @ 1:40pm
Posts: 5